Netflix not working « My Humax Forum

My Humax Forum » Freesat HD » HDR 1000/1010/1100S

Netflix not working

(6 posts)
  1. joe pineapples

    joe pineapples

    member
    Joined: Aug '16
    Posts: 25

    offline

    Just tried Netflix and it goes to a blank (black) screen. All other on_Demand services work fine and Netflix working ok from built-in app on smart tv. Was working ok yesterday.

    Not tried a reboot yet as currently recording something.

    (HDR 1000s)

    Fri 30 Mar 2018 16:43:56 #1 |
  2. Barry

    Barry

    administrator
    Joined: Feb '11
    Posts: 8,744

    offline

    Just tried on a 1010S and working fine for me...

    Fri 30 Mar 2018 16:54:28 #2 |
  3. joe pineapples

    joe pineapples

    member
    Joined: Aug '16
    Posts: 25

    offline

    Working ok again now.

    thanks for the reply.

    Fri 30 Mar 2018 16:58:01 #3 |
  4. User has not uploaded an avatar

    Rickster

    new member
    Joined: Jan '19
    Posts: 2

    offline

    Just tried Netflix and have simlar black screen. Worked ok yesterday and other apps work ok.
    Have tried powering off and on.
    Any idea what resolved it for you?

    Thu 24 Jan 2019 20:49:06 #4 |
  5. grahamlthompson

    grahamlthompson

    special member
    Joined: Feb '11
    Posts: 10,177

    offline

    Rickster - 14 hours ago  » 
    Just tried Netflix and have simlar black screen. Worked ok yesterday and other apps work ok.
    Have tried powering off and on.
    Any idea what resolved it for you?

    Working OK on my HDR-1000S

    The post you responded to is from March last year

    Fri 25 Jan 2019 11:01:17 #5 |
  6. User has not uploaded an avatar

    Rickster

    new member
    Joined: Jan '19
    Posts: 2

    offline

    Same as OP it resumed working next day.

    Wed 30 Jan 2019 19:16:28 #6 |

RSS feed for this topic

Reply

You must log in to post.