My Humax Forum » Freeview HD » FVP 4000T, 5000T

Odd behaviour on FVP-5000T

(5 posts)
  1. User has not uploaded an avatar

    Martin Liddle

    special member
    Joined: Feb '11
    Posts: 3,689

    offline

    I saw some odd behaviour on my FVP-5000T. I was watching the live test cricket on Channel 4 this morning although as England had already capitulated it was actually a replay of the events from earlier in the morning. I watched for a few minutes and then decided I would do an instant record so I could watch later and skip over the dross. To my surprise when I pressed the record button (red circle) it didn't start an instant record. Waited a minute or two and tried again but still nothing; tried a third time and again nothing showing in the list of recordings. Went to the schedule of future recordings and there were three recordings set for the same time period this afternoon. I have never seen this behaviour before; is it expected? The User manual just says "Instantly recording live TV: Whilst watching, press the RECORD button to record to the end of the programme." which is what I was expecting.

    | Tue 16 Feb 2021 14:01:59 #1 |
  2. User has not uploaded an avatar

    SSThing

    special member
    Joined: Nov '15
    Posts: 855

    offline

    I think that you have slipped through a crack in the space/time continuum.

    | Tue 16 Feb 2021 14:07:03 #2 |
  3. User has not uploaded an avatar

    Martin Liddle

    special member
    Joined: Feb '11
    Posts: 3,689

    offline

    SSThing - 11 mins ago  » 
    I think that you have slipped through a crack in the space/time continuum.

    Isn't that an inevitable consequence of lockdown.

    | Tue 16 Feb 2021 14:19:17 #3 |
  4. User has not uploaded an avatar

    unclebob

    new member
    Joined: Aug '19
    Posts: 2

    offline

    had you set the match to be recorded? if so, when you selected the prog to play, you may have selected Watch Live instead of Watch from Start (or whatever). that may have confused the system|???

    | Tue 16 Feb 2021 23:28:04 #4 |
  5. User has not uploaded an avatar

    Martin Liddle

    special member
    Joined: Feb '11
    Posts: 3,689

    offline

    unclebob - 23 mins ago  » 
    had you set the match to be recorded? if so, when you selected the prog to play, you may have selected Watch Live instead of Watch from Start (or whatever). that may have confused the system|???

    No it wasn't previously recording and there was nothing related to it in the list of recordings.

    | Tue 16 Feb 2021 23:53:06 #5 |

RSS feed for this topic

Reply

You must log in to post.