My Humax Forum » Freesat HD » HDR 1000, 1010, 1100S

Only part recording??

(5 posts)
  1. User has not uploaded an avatar

    Littlemissnaugh

    new member
    Joined: May '22
    Posts: 3

    offline

    Can anyone offer any advice please. Over the past month or so, some of my programmes seem to only be partly recording. Sometimes only 6 mins of an hours program!! Disk is only 30% full and i have tried a factory reset.

    | Sun 15 May 2022 9:16:39 #1 |
  2. User has not uploaded an avatar

    DaveE

    senior member
    Joined: Feb '16
    Posts: 63

    offline

    What model recorder have you got?

    | Sun 15 May 2022 9:36:01 #2 |
  3. User has not uploaded an avatar

    Littlemissnaugh

    new member
    Joined: May '22
    Posts: 3

    offline

    On the bottom it says HDR1100s?

    | Sun 15 May 2022 20:59:20 #3 |
  4. User has not uploaded an avatar

    jdlfreetime

    special member
    Joined: Dec '13
    Posts: 139

    offline

    Hi littlemissnaugh,

    Welcome to the forum. Same model as I use. Which channels are causing the problem? What setting do you have your padding in settings for recordings? Might be worth experimenting with the padding setting & see if this improves things. Could also be a slight clash with programmes starting/finishing & confusing the box. Depending on broadcaster, could be CRID error with EPG data. This can happen. John L

    | Mon 16 May 2022 17:14:26 #4 |
  5. User has not uploaded an avatar

    Littlemissnaugh

    new member
    Joined: May '22
    Posts: 3

    offline

    Thanks john, i have adjusted the settings and will see if that makes a difference. I don't record that much and rarely 2 things at once so will see if this makes a difference

    | Sun 22 May 2022 8:46:45 #5 |

RSS feed for this topic

Reply

You must log in to post.