My Humax Forum » Freeview SD » PVR 9150T, 9200T, 9300T

Picture format lost on standby

(4 posts)
  1. User has not uploaded an avatar

    batteryman

    special member
    Joined: Feb '14
    Posts: 106

    offline

    Hi, can anyone help with a 9300t pictue format problem? I've just reset to defaults on a 9300t. After tuning to my local transmitter I went into the preferences section to set the picture to 16:9 and 720p. That was ok until I switched off to standby with the remote. When I switched back on the picture settings were back at 4:3 and 576i - default settings.

    Anyone any idea why the settings are being lost?

    Wed 13 Feb 2019 12:52:23 #1 |
  2. User has not uploaded an avatar

    Christina2018

    special member
    Joined: Jul '18
    Posts: 151

    offline

    Yes sadly it sounds like the problem quite a few of us have had with the 9300t. There are a few threads on here about it. Has it also lost your recording schedule? I rang Humax about it and they said that it's not fixable as they don't make the parts anymore. Mine lost my ratio and recording schedule every time the box lost power or I put it into standby. The only work around is to leave it on all the time, which is what I did until I bought a new 5000t box.
    Sorry to not have better news for you.

    Wed 13 Feb 2019 14:51:24 #2 |
  3. User has not uploaded an avatar

    batteryman

    special member
    Joined: Feb '14
    Posts: 106

    offline

    Hi and thanks for the reply. I have a couple of faulty 9300t's so I'm going to swap a few boards and disks to get a good working machine and ditch the rest. It's a bit of a hobby and the rest of the family get free PVR's!

    I bought an HDR 2000T a couple of years ago which I use now; it's a good recorder to use in combination with a smart tv giving all the features of your 5000t box from the combination except the smart retune which makes retuning freeview a bit of a task.

    Wed 13 Feb 2019 15:02:34 #3 |
  4. User has not uploaded an avatar

    Christina2018

    special member
    Joined: Jul '18
    Posts: 151

    offline

    Oh good I'm glad my news wasn't too disappointing for you. You clearly know much more about these machines than me I'm sure your family find you incredibly helpful.
    I loved my 9300 and was upset when it got so glitchy I knew it was time for a change but I now love the 5000t and get on really well with it.

    Wed 13 Feb 2019 15:14:39 #4 |

RSS feed for this topic

Reply

You must log in to post.