My Humax Forum » Freeview HD » FVP 4000T, 5000T

Programs recording 5 minutes late

(5 posts)
  1. User has not uploaded an avatar

    inspector

    special member
    Joined: Sep '13
    Posts: 208

    offline

    A lot of my recordings are starting 5 minutes late. This means that I miss the intro to the program. I've just noticed the 5 min delay this past week or so.

    | Sun 25 Feb 2024 11:12:03 #1 |
  2. User has not uploaded an avatar

    A1944

    special member
    Joined: Dec '17
    Posts: 995

    offline

    I have noticed a start delay on the Pottery Throw Down on Ch4, but nothing else. Maybe it is only Ch4 getting the start signal wrong. I don’t regularly watch anything else on Ch4.

    | Sun 25 Feb 2024 11:17:00 #2 |
  3. User has not uploaded an avatar

    inspector

    special member
    Joined: Sep '13
    Posts: 208

    offline

    The last five programs have all started 5min (exactly) late.
    ch19 20.00, ch5 21.10, itv3 23.55, itv4 6am, itv4 6.30am.

    Today, I have factory reset it.

    | Sun 25 Feb 2024 16:03:12 #3 |
  4. User has not uploaded an avatar

    inspector

    special member
    Joined: Sep '13
    Posts: 208

    offline

    Factory reset seems to have fettled it! The last 6 recordings have all started within 1 or 2 minutes.
    BUT, when I switched on this morning, for a couple of seconds the picture was washed out & "pinky". Then it switched off & restarted as if I had unplugged it. Then, it had no sound, so I had to unplug it.
    All seems OK now.

    | Mon 26 Feb 2024 10:42:23 #4 |
  5. User has not uploaded an avatar

    inspector

    special member
    Joined: Sep '13
    Posts: 208

    offline

    Humax have replaced it. Faulty recordings are caused by the HDD. Formatting was unsuccessful.

    | Thu 6 Jun 2024 7:45:29 #5 |

RSS feed for this topic

Reply

You must log in to post.