My Humax Forum » Freesat HD » HDR 1000, 1010, 1100S

Remote not working

(3 posts)
  1. User has not uploaded an avatar

    Steph

    new member
    Joined: Jul '19
    Posts: 1

    offline

    Had the unit nearly 2 years now. Always had issues with the remote. Frequently having to reset it. Resetting by pressing ok and 0 for 30 seconds. That generally did the trick until the next time.

    Now however the remote seems to have given up all together. The main unit works. It can be controlled with the buttons. However nothing is coming from the remote.
    Tried 2 types of reset. The one stated above and pressing the tv button and red button for 5 seconds. Nothing.

    Tried unplugging the unit. Nothing.
    I have now run out of ideas on what is wrong with it. There are no lights appearing on the remote at all anymore when buttons are pressed.

    Tried brand new batteries. Nothing.

    Wed 3 Jul 2019 19:44:58 #1 |
  2. User has not uploaded an avatar

    batteryman

    senior member
    Joined: Feb '14
    Posts: 78

    online

    It sounds like your remote is dirty inside. The remote works through a conductive rubber pad, when you push a button a conductive rubber bit of the pad touches a pair of contacts on a small circuit board inside the remote creating a circuit which works the function you pressed. There can be a build up of dirt on the circuit board znd pad which makes the contact z bit hit and miss. There's an FAQ somewhere on the site telling you how to open the remote and gently clean the board and rubber pad. I usually use a soft nail brush, washing up liquid and warm/hot water on the rubber pad - it must be absolutely dry before reassembly. Isopropanol and a tissue or cotton bud works well on the cuircuit board but don't wipe the small integrated circuit near one end of the board.

    The remote will need a tool to prise the two halves apart and it's much easier if it's warm - sunny window ledge works for me.

    Failing that it's a new remote from Humax (Ebay ones may be worse than yours) but I would complain to them directly first, they sent me a new one for my HDR-2000T when it started to fail in the second year from new.

    Thu 1 Aug 2019 18:27:34 #2 |
  3. User has not uploaded an avatar

    batteryman

    senior member
    Joined: Feb '14
    Posts: 78

    online

    Guide to opening up a remote here :-

    http://forums.digitalspy.co.uk/showpost.php?p=39574352&postcount=33)but

    Thu 1 Aug 2019 18:31:17 #3 |

RSS feed for this topic

Reply

You must log in to post.