Signal strength and remote recording problems « My Humax Forum

My Humax Forum » Freesat HD » HDR 1000/1010/1100S

Signal strength and remote recording problems

(3 posts)
  1. User has not uploaded an avatar

    Sarahgail

    new member
    Joined: Jan '19
    Posts: 2

    offline

    Hi,
    I have an HDR 1100, which I've had for over a year but not used very much. I have two problems with it, I'm hoping someone can help.

    1. Every now and then I get a message saying "the receiver is not receiving a signal or the signal is too weak". I watched it earlier today without a problem, but now I have this message. It may still be there tomorrow or may not, it's very unreliable/unpredictable and very frustrating!! What causes this and is there anything I can do about it? There is no bad weather at the moment or anything.

    2. Remote recording from the app doesn't seem to work. It says in the app that the request has been sent, but it never records and never has, can I fix this??

    Thank you!

    Sat 5 Jan 2019 23:06:50 #1 |
  2. User has not uploaded an avatar

    Sarahgail

    new member
    Joined: Jan '19
    Posts: 2

    offline

    Can anyone help?
    Thanks

    Wed 16 Jan 2019 20:39:36 #2 |
  3. REPASSAC

    REPASSAC

    special member
    Joined: Mar '11
    Posts: 3,736

    offline

    1. When you get the message what does system info > Signal show for Signal quality. What channels does this occur on?

    2. It may be that your unit is not correctly paired. Check i0n HDR-1100s settings - try unpairing and repairing. Does the unit wake up every 20 minutes or so to check for recording updates?

    Thu 17 Jan 2019 6:11:28 #3 |

RSS feed for this topic

Reply

You must log in to post.