Soundbar turns off « My Humax Forum

My Humax Forum » Freesat HD » HDR 1000/1010/1100S

Soundbar turns off

(8 posts)
  1. User has not uploaded an avatar

    Toylexus

    new member
    Joined: Mar '19
    Posts: 3

    offline

    Hi all
    When using my new HDR 1100s the sound bar switches off periodically. Its a Panasonic soundbar and never any issues before. Any advice greatly appreciated.

    Sun 31 Mar 2019 13:22:18 #1 |
  2. User has not uploaded an avatar

    Martin Liddle

    special member
    Joined: Feb '11
    Posts: 2,599

    offline

    Toylexus - 32 minutes ago  » 
    When using my new HDR 1100s the sound bar switches off periodically.

    Please tell us how the soundbar is connected.

    Sun 31 Mar 2019 13:55:34 #2 |
  3. User has not uploaded an avatar

    Toylexus

    new member
    Joined: Mar '19
    Posts: 3

    offline

    Hi Martin. Its connected with a hdmi as is the box

    Sun 31 Mar 2019 14:42:10 #3 |
  4. grahamlthompson

    grahamlthompson

    special member
    Joined: Feb '11
    Posts: 10,176

    offline

    Likely to be a cec issue. Try a CEC removal adapter on the hdmi cable from the Humax to the sound bar.

    https://www.amazon.co.uk/LINDY-HDMI-Less-Adapter-Female-Black/dp/B00DL48KVI

    Sun 31 Mar 2019 16:12:12 #4 |
  5. User has not uploaded an avatar

    rwb

    member
    Joined: Jun '15
    Posts: 26

    offline

    Have you disabled AUTO POWER DOWN in SETTINGS on the soundbar?

    Tue 2 Apr 2019 21:02:16 #5 |
  6. User has not uploaded an avatar

    MentalLentil

    member
    Joined: Oct '14
    Posts: 11

    offline

    I had this problem on both my Humax PVRS (Freesat and Freeview) with my soundbar, the only remedy was to install the adapter linked to above by grahamthompson, this was simple and immediately effective and I've had no further problems for several years.

    Changing settings on TV, soundbar, PVR made no difference it was just the adaptor that worked.

    Sun 7 Apr 2019 10:49:38 #6 |
  7. User has not uploaded an avatar

    Toylexus

    new member
    Joined: Mar '19
    Posts: 3

    offline

    Thank you all for your replies . Turned the auto power mode to off and that sorted it.just need to remember to turn soundbar off at night.

    Sun 7 Apr 2019 14:34:32 #7 |
  8. gomezz

    gomezz

    special member
    Joined: Mar '11
    Posts: 840

    offline

    If you use a Harmony activity-based remote control you can set it to turn off the soundbar and TV together with one button press.

    Sun 7 Apr 2019 17:44:17 #8 |

RSS feed for this topic

Reply

You must log in to post.