My Humax Forum » Freeview HD » Aura UHD

Squeak!

(8 posts)
  1. User has not uploaded an avatar

    boogersa

    special member
    Joined: Jan '18
    Posts: 141

    offline

    When my aura is in “full” standby and I start it up there is an audible squeak (that’s what it sounds like!) coming from the box. Lasts less than a second but must the hard drive or something fully starting? It does it just as the light changes from red to blue. Anybody else have this? I don’t think it’s worth taking it back for though as the box is reasonably quiet when running.

    | Wed 25 Nov 2020 17:44:57 #1 |
  2. User has not uploaded an avatar

    kr002

    member
    Joined: Nov '20
    Posts: 26

    offline

    Mine does that too
    But the Humax fox T2 did that as well think it's just normal
    Is this your first Humax box?

    | Thu 26 Nov 2020 11:36:19 #2 |
  3. User has not uploaded an avatar

    boogersa

    special member
    Joined: Jan '18
    Posts: 141

    offline

    I have a 5000t but doesn’t do this. I’m not aware that the 5000t has two levels of standby. Good to know I’m not alone with the startup noise for the aura though.

    | Thu 26 Nov 2020 12:08:09 #3 |
  4. User has not uploaded an avatar

    niknak

    member
    Joined: Oct '20
    Posts: 45

    offline

    Both my 4000T and 5000T make various noises when starting up from standby.

    | Thu 26 Nov 2020 16:01:23 #4 |
  5. grahamlthompson

    grahamlthompson

    special member
    Joined: Feb '11
    Posts: 14,218

    offline

    boogersa - 23 hours ago  » 
    When my aura is in “full” standby and I start it up there is an audible squeak (that’s what it sounds like!) coming from the box. Lasts less than a second but must the hard drive or something fully starting? It does it just as the light changes from red to blue. Anybody else have this? I don’t think it’s worth taking it back for though as the box is reasonably quiet when running.

    Mine does this. I think it's a smart fan starting and shutting down when it checks the cpu temperature.

    | Thu 26 Nov 2020 16:55:14 #5 |
  6. User has not uploaded an avatar

    Harters

    special member
    Joined: Mar '17
    Posts: 126

    offline

    grahamlthompson - 39 mins ago  » 

    boogersa - 23 hours ago  » 
    When my aura is in “full” standby and I start it up there is an audible squeak (that’s what it sounds like!) coming from the box. Lasts less than a second but must the hard drive or something fully starting? It does it just as the light changes from red to blue. Anybody else have this? I don’t think it’s worth taking it back for though as the box is reasonably quiet when running.

    Mine does this. I think it's a smart fan starting and shutting down when it checks the cpu temperature.

    One thing I like about the 4000 is the lack of a fan, can anyone say how loud/quiet the fan is and how often it cuts in?

    I never liked the fan on my HDR (which I am pretty sure has stopped working now) and found it pretty irritating so I was a little perturbed when I heard the Aura had a fan.

    | Thu 26 Nov 2020 17:37:16 #6 |
  7. grahamlthompson

    grahamlthompson

    special member
    Joined: Feb '11
    Posts: 14,218

    offline

    Harters - 18 mins ago  » 

    grahamlthompson - 39 mins ago  » 

    boogersa - 23 hours ago  » 
    When my aura is in “full” standby and I start it up there is an audible squeak (that’s what it sounds like!) coming from the box. Lasts less than a second but must the hard drive or something fully starting? It does it just as the light changes from red to blue. Anybody else have this? I don’t think it’s worth taking it back for though as the box is reasonably quiet when running.

    Mine does this. I think it's a smart fan starting and shutting down when it checks the cpu temperature.

    One thing I like about the 4000 is the lack of a fan, can anyone say how loud/quiet the fan is and how often it cuts in?
    I never liked the fan on my HDR (which I am pretty sure has stopped working now) and found it pretty irritating so I was a little perturbed when I heard the Aura had a fan.

    Can't be heard in normal operation . Both the fan and HDD are very quiet. I sit very close to mine (about 1 metre). It's in a kit rack opposite end of room to TV.

    You can only hear the squeal in a silent room with a earhole right up to the box.

    | Thu 26 Nov 2020 18:00:38 #7 |
  8. User has not uploaded an avatar

    Harters

    special member
    Joined: Mar '17
    Posts: 126

    offline

    grahamlthompson - 1 day ago  » 

    Harters - 18 mins ago  » 

    grahamlthompson - 39 mins ago  » 

    boogersa - 23 hours ago  » 
    When my aura is in “full” standby and I start it up there is an audible squeak (that’s what it sounds like!) coming from the box. Lasts less than a second but must the hard drive or something fully starting? It does it just as the light changes from red to blue. Anybody else have this? I don’t think it’s worth taking it back for though as the box is reasonably quiet when running.

    Mine does this. I think it's a smart fan starting and shutting down when it checks the cpu temperature.

    One thing I like about the 4000 is the lack of a fan, can anyone say how loud/quiet the fan is and how often it cuts in?
    I never liked the fan on my HDR (which I am pretty sure has stopped working now) and found it pretty irritating so I was a little perturbed when I heard the Aura had a fan.

    Can't be heard in normal operation . Both the fan and HDD are very quiet. I sit very close to mine (about 1 metre). It's in a kit rack opposite end of room to TV.
    You can only hear the squeal in a silent room with a earhole right up to the box.

    Thanks Graham, that's reassuring

    | Sat 28 Nov 2020 12:13:38 #8 |

RSS feed for this topic

Reply

You must log in to post.