My Humax Forum » Freeview HD » FVP 4000T, 5000T

transfer recordings from a FVP5000T to an HDR2000

(67 posts)
  1. User has not uploaded an avatar

    Martin Liddle

    special member
    Joined: Feb '11
    Posts: 3,076

    offline

    inspector - 2 hours ago  » 
    Unplugging then restarting did not work. Should I have had it running first?

    Sorry had what running first?

    Wed 10 Jun 2020 10:38:16 #61 |
  2. User has not uploaded an avatar

    inspector

    senior member
    Joined: Sep '13
    Posts: 89

    offline

    I meant did I have to have the Humax on, then put it on standby, then unplug it.
    BTW
    the Humax 5000 appears in the lounge TV display, but it is wired to the TV of course.

    Wed 10 Jun 2020 13:20:49 #62 |
  3. User has not uploaded an avatar

    Martin Liddle

    special member
    Joined: Feb '11
    Posts: 3,076

    offline

    Have you checked the network connection on the TV that doesn't work and the FVP?

    Wed 10 Jun 2020 16:34:21 #63 |
  4. User has not uploaded an avatar

    inspector

    senior member
    Joined: Sep '13
    Posts: 89

    offline

    If you mean do they both have wifi, yes. I can get youtube on both of them.

    Wed 10 Jun 2020 16:53:15 #64 |
  5. User has not uploaded an avatar

    inspector

    senior member
    Joined: Sep '13
    Posts: 89

    offline

    It's come back!
    I haven't done anything to result in the reappearance of the FVP icon.
    All that I've done is to copy 5 programs to USB stick from the HDR2000.
    I switched on to check if the recording had completed, and there it was!

    Wed 10 Jun 2020 19:25:03 #65 |
  6. User has not uploaded an avatar

    inspector

    senior member
    Joined: Sep '13
    Posts: 89

    offline

    Still got problems.
    Haven't used the link since the FVP5000 icon reappeared. Today, I clicked on it. It said that there was no content.
    Then the FVP5000 icon disappeared!

    Sat 20 Jun 2020 17:43:30 #66 |
  7. User has not uploaded an avatar

    inspector

    senior member
    Joined: Sep '13
    Posts: 89

    offline

    Hoorah! It's back. Reappeared of its own accord.
    Only thing now, is loud cracks every few seconds whilst watching a FVP5000 recording on the Samsung TV. Very frightening.

    Wed 24 Jun 2020 16:23:49 #67 |

RSS feed for this topic

Reply

You must log in to post.