Wont Copy Recorded Programmes to USB « My Humax Forum

My Humax Forum » Freeview HD » HD FOX T2

Wont Copy Recorded Programmes to USB

(2 posts)
  1. User has not uploaded an avatar

    jojo7

    new member
    Joined: Jan '16
    Posts: 1

    offline

    I wanted to transfer a few recordings to my USB. I copied over one programme just to check it worked fine - and it did. I erased the USB and did the same thing again but it keeps stating "cannot copy files due to lack of storage space". There is nothing on the USB and I have tried 3 more USB's but the same thing happens.

    Any advice please?

    Sun 3 Jan 2016 17:45:33 #1 |
  2. Luke

    Luke

    special member
    Joined: Apr '11
    Posts: 1,021

    offline

    You've posted your question in the HD-FOX T2 section. Do you have an HD-FOX T2 with an external drive for recording or an HDR-FOX T2 that uses an internal drive?

    Does the original file you copied still copy OK? It could be that the 'USB' is too small for the recording that you are now trying.
    What is the size of the 'USB' and what is the length and channel of the recording you are attempting to copy?

    Sun 3 Jan 2016 19:08:28 #2 |

RSS feed for this topic

Reply

You must log in to post.