My Humax Forum » Freeview HD » Aura UHD

Aura sound one speaker only.

(9 posts)
  1. User has not uploaded an avatar

    Jeff. M.

    junior member
    Joined: Feb '21
    Posts: 5

    offline

    Hi, I've just purchased an Aura and I can only get the sound to come out of one speaker. I am running it through a Samsung tv then to my Arcam stereo amp. I don't want surround sound,just a quality stereo sound.
    Any help would be greatly appreciated.

    | Wed 17 Feb 2021 15:07:23 #1 |
  2. grahamlthompson

    grahamlthompson

    special member
    Joined: Feb '11
    Posts: 13,596

    offline

    Press the FVP button - Select Audio and Video. Set Digital Audio to Stereo.

    Turn up the aura volume Using it's remote volume control. You need to check that your TV can output audio input on a hdmi socket to it's analogue audio sockets.

    Many can only do this from the TV tuners.

    | Wed 17 Feb 2021 15:25:08 #2 |
  3. User has not uploaded an avatar

    Jeff. M.

    junior member
    Joined: Feb '21
    Posts: 5

    offline

    Thanks for the reply.
    Tried that and no joy. Everything worked fine yesterday with the 5000t and also with my You view box

    | Wed 17 Feb 2021 15:56:40 #3 |
  4. grahamlthompson

    grahamlthompson

    special member
    Joined: Feb '11
    Posts: 13,596

    offline

    Jeff. M. - 7 mins ago  » 
    Thanks for the reply.
    Tried that and no joy. Everything worked fine yesterday with the 5000t and also with my You view box

    Only one other change you can try. Turn off MS12 transcoding. The box will reboot.

    | Wed 17 Feb 2021 16:05:32 #4 |
  5. User has not uploaded an avatar

    Jeff. M.

    junior member
    Joined: Feb '21
    Posts: 5

    offline

    Tried that and that doesn't work either. Under device preferences,sound, the surround sound is still blue. I've also switched it to never use surround sound. Still nothing from one speaker.

    | Wed 17 Feb 2021 17:04:35 #5 |
  6. grahamlthompson

    grahamlthompson

    special member
    Joined: Feb '11
    Posts: 13,596

    offline

    Jeff. M. - 2 mins ago  » 
    Tried that and that doesn't work either. Under device preferences,sound, the surround sound is still blue. I've also switched it to never use surround sound. Still nothing from one speaker.

    Presume the TV has a Red and a White RCA phono sockets. Red would normally be right speaker and white the left. What colour cable provides a feed to just one speaker.

    Mu Aura is connected to a Denon AVR so has no issues with audio up to 5.1 surround.

    | Wed 17 Feb 2021 17:10:44 #6 |
  7. User has not uploaded an avatar

    SSThing

    special member
    Joined: Nov '15
    Posts: 758

    offline

    Don't rule out the obvious.
    Check the speaker connections (at both ends) just incase something got disturbed when you swapped your Aura for the previous device.
    Assuming you are connected via the hdmi-arc port on the TV to your Arcam, check your TV settings just in case you have accidentally changed the output to mono (or some other option, mine can be set to left or right only if I recall correctly).
    If you are connected via phono leads (TV to Arcam) check that they are secure at both ends.
    If you are using the headphone out on the TV into the Arcam, make sure the lead is pushed all the way in.

    | Wed 17 Feb 2021 17:14:52 #7 |
  8. User has not uploaded an avatar

    Jeff. M.

    junior member
    Joined: Feb '21
    Posts: 5

    offline

    Just tried Spotify through the PS4 and it played through both speakers. Switched back to the Aura and now it's fine

    | Wed 17 Feb 2021 17:46:53 #8 |
  9. User has not uploaded an avatar

    Jeff. M.

    junior member
    Joined: Feb '21
    Posts: 5

    offline

    Thanks for the fast responses. Much appreciated.

    | Wed 17 Feb 2021 17:49:51 #9 |

RSS feed for this topic

Reply

You must log in to post.