My Humax Forum » Freeview HD » Aura UHD

Can anyone get Kodi stable on their Aura?

(11 posts)
  1. User has not uploaded an avatar

    Finchy313

    member
    Joined: Jan '21
    Posts: 24

    offline

    Has anyone been able to get Kodi working stabley on their Aura? I'm really struggling to, I think it's ok and then it just starts crashing randomly, often not long after the app starting.

    I've seen the note about setting the the frame rate to the same as the Aura and I've tried that, but I still get it crashing. I had been trying to set it up with Embuary and spent some time configuring it, but after it happened I tried again with the stock Estuary skin and it still happens.

    Does anyone have any tips? Thanks!

    | Wed 5 May 2021 15:02:51 #1 |
  2. barrados

    barrados

    senior member
    Joined: Mar '21
    Posts: 68

    offline

    Was it crashing before you installed the repo

    | Wed 5 May 2021 16:40:15 #2 |
  3. User has not uploaded an avatar

    Finchy313

    member
    Joined: Jan '21
    Posts: 24

    offline

    On some occasions, yes, after initialing Kodi and reinstalling, so completely fresh vanilla Kodi installs.

    Embuary is now in the Kodi default repo for matrix anyway so no other repos needed for it. It's also tried a few Titan skins but they kept crashing as well, even with Kodi Liea manual installs which should be fine with Titan, but always the same, just crashes shortly after running

    | Wed 5 May 2021 17:31:35 #3 |
  4. barrados

    barrados

    senior member
    Joined: Mar '21
    Posts: 68

    offline

    Hmm, sounds like something is definitely wrong.
    I have 2 aura boxes both running kodi v19.0
    Both are stable, the odd glitch when it refuses to shut down.
    But thats about all.
    I've had numerous skins installed and plenty of repos.
    The only suggestions I have is, uninstall it, install it again from playstore from aura. If still the same maybe back up you aura settings, and do a factory reset on the box, and try again.
    Sorry can't be of more help or a quick fix either.

    | Wed 5 May 2021 19:47:51 #4 |
  5. User has not uploaded an avatar

    Finchy313

    member
    Joined: Jan '21
    Posts: 24

    offline

    Yes, I installed Kodi Matrix from the Play store. I have uninstalled and manually installed Liea previously to see if that would stay stable (plus Titan skin works with Leia) but mostly I've uninstalled the Kodi and reinstalled from the Play store.

    What settings do you have for Dynamic refresh rate switching on your Aura in the Audio and Display settings?

    | Thu 6 May 2021 9:58:28 #5 |
  6. User has not uploaded an avatar

    SSThing

    special member
    Joined: Nov '15
    Posts: 1,199

    offline

    Don't forget that Kodi Matrix uses Python v3 and a lot of addons rely on v2 so they won't run at all and I have no doubt that this will have knock on effects throughout Kodi itself.

    | Thu 6 May 2021 11:13:34 #6 |
  7. User has not uploaded an avatar

    Finchy313

    member
    Joined: Jan '21
    Posts: 24

    offline

    Yes, I know. I'm not using any addons other than official Kodi ones, ie from the Kodi repo. I'm not trying to use it to stream from online sources, just my local media collection. I also use Emby and Plex, but much prefer Kodi for it's configurability.

    It is a clean installation of Kodi Matrix, from the Google Play store, no addons other than default Kodi ones. It's still completely unstable, even so much as I often can't get to the system settings within it to be able to make changes before it crashes.

    | Thu 6 May 2021 11:18:35 #7 |
  8. User has not uploaded an avatar

    humaxban

    new member
    Joined: Jan '22
    Posts: 3

    offline

    I've had an Aura for a couple of months now. Installed Kodi straight off and it's been rock solid since.

    Did you ever get to the bottom of the instability?

    | Mon 3 Jan 2022 11:48:34 #8 |
  9. User has not uploaded an avatar

    Finchy313

    member
    Joined: Jan '21
    Posts: 24

    offline

    No, I gave up in the end. May try again when I get the time but got fed up with spending ages setting it all up and configuring it only for it to then keep crashing and being useless.

    I've stuck with Emby for the time being, but do prefer Kodi to that and Plex for UI.

    | Mon 3 Jan 2022 20:30:08 #9 |
  10. User has not uploaded an avatar

    Drewby

    member
    Joined: Nov '21
    Posts: 23

    offline

    Only Kodi problem I have is the screen is a bit over sized.

    | Sat 8 Jan 2022 15:21:49 #10 |

RSS feed for this topic

Reply »

You must log in to post.