My Humax Forum » Freeview HD » FVP 4000T, 5000T

FVP4000T Random Reboot

(135 posts)
  1. User has not uploaded an avatar

    Chirper

    member
    Joined: Aug '16
    Posts: 22

    offline

    I got mine updates on the 7th November for some reason,

    Sent from my iPad using Tapatalk

    Thu 24 Nov 2016 1:09:57 #121 |
  2. User has not uploaded an avatar

    doca

    junior member
    Joined: Nov '16
    Posts: 8

    offline

    Updated on Monday, and no problems until last night (to be fair there had been no problems after 1 November either).

    Last night, though, about 22.00 there was what appeared to be a partial restart. Not a full reboot, but the recording we'd been watching disappeared for about 30 seconds, and then the 'play' screen appeared for the same recording.

    I do hope this isn't yet another bug.

    Thu 24 Nov 2016 7:44:02 #122 |
  3. User has not uploaded an avatar

    peckets

    junior member
    Joined: Nov '16
    Posts: 5

    offline

    Hello.
    Got my update, it must have been done last night while I was sleeping.
    Let's hope it has fixed the problem.

    Cheer's

    Thu 24 Nov 2016 10:17:18 #123 |
  4. User has not uploaded an avatar

    bampsam

    senior member
    Joined: Jan '14
    Posts: 66

    offline

    Updated mine Wednesday evening followed by a factory reset. It has been stable since then and hopefully will continue so.

    Sat 26 Nov 2016 6:53:17 #124 |
  5. User has not uploaded an avatar

    davh

    junior member
    Joined: Nov '16
    Posts: 7

    offline

    Just when I thought the Sept 28th update had cured the random reboot problem it happened again tonight (at about 21-40) for the first time since updating.
    I was recording three channels at the time BBC1, Ch 4 and Ch 5. and tried to watch a previously recorded programme. I don't know if this maximum utilisation of its capability (i.e. recording three and playing one) could be a factor in causing the reboot.

    Mon 28 Nov 2016 23:43:09 #125 |
  6. User has not uploaded an avatar

    davh

    junior member
    Joined: Nov '16
    Posts: 7

    offline

    davh - 2 minutes ago  » 
    Just when I thought the Sept 28th update had cured the random reboot problem>

    Correction November 28th update.

    Mon 28 Nov 2016 23:47:06 #126 |
  7. User has not uploaded an avatar

    damian

    special member
    Joined: Jan '12
    Posts: 597

    offline

    davh - 15 hours ago  » I was recording three channels at the time BBC1, Ch 4 and Ch 5. and tried to watch a previously recorded programme.

    Not too sure whether these were HD or SD, HD will add extra load; however it shouldn't have caused the reboot.
    When I first got my box I hammered it and just done so now again, recorded live HD which also picked up 30 mins of buffer, recorded a further 3 HD channels i.e 4 HD being recorded, played back media, deleted very large HD recording whilst playing back, played back initial live TV from the start. I haven't been able to cause any problems and all recordings where fine.

    The UI was, as usual, slooow and no slower than we're used to.
    Accessing on demand stuff has caused problems in the past even when the box is doing nothing when there are problems at the other end, but despite my best attempts with 4 x HD and ondemand I couldn't crash it.

    If problems persist and you haven't reset your box since the update, consider resetting it (default without format), you will lose your recording schedule which is a consistent pain for everyone and more so as you only see 4 schedules to a page, so take a note of the schedule first.

    Tue 29 Nov 2016 16:22:35 #127 |
  8. User has not uploaded an avatar

    T100

    member
    Joined: Apr '16
    Posts: 22

    offline

    Happy Christmas everyone had my first random reboot this morning after the latest software update

    Sun 25 Dec 2016 10:16:54 #128 |
  9. User has not uploaded an avatar

    aimdev

    member
    Joined: Sep '15
    Posts: 22

    offline

    Hi

    Me also,

    The system light was red, pressed the power on to get the program visible and while watching BBC2 HD, the Universe program, 26 Dec 2016, adjusted the volume, rebooted.

    Tue 27 Dec 2016 8:14:56 #129 |
  10. User has not uploaded an avatar

    rikki

    member
    Joined: Jul '16
    Posts: 23

    offline

    far fewer reboots since the software update, but has happened randomly a few times and lost recordings.

    Wed 4 Jan 2017 23:48:26 #130 |

RSS feed for this topic

Reply »

You must log in to post.