My Humax Forum » Freeview HD » Aura UHD

Great! Channels stop working

(14 posts)
  1. User has not uploaded an avatar

    Blackwidow

    member
    Joined: Feb '23
    Posts: 10

    offline

    One thing I have realised about Humax boxes (and probably most people on here know this too!) is that they are totally quirky. My parents had one years ago, and kept thinking it was going wrong, but it wasn’t, it was just badly behaved. Then they got a new one a year or two back, and that too has its quirks. When we got this aura 2tb recently, I said to my other half that it will probably do weird things, and sure enough it does! I have just managed to set up the Aura app so I can set recordings etc, and that was just bizarre too. Still, weird as it is, I would still rather have Humax than Virgin, which we shall be leaving soon!

    | Sat 30 Mar 2024 21:14:16 #11 |
  2. User has not uploaded an avatar

    kr002

    special member
    Joined: Nov '20
    Posts: 116

    offline

    Humax HDR Fox T-2 was good and the software could been customised by users ( reprogrammed )

    | Sun 31 Mar 2024 14:50:11 #12 |
  3. User has not uploaded an avatar

    Martin Liddle

    special member
    Joined: Feb '11
    Posts: 4,612

    offline

    kr002 - 1 hour ago  » 
    Humax HDR Fox T-2 was good and the software could been customised by users ( reprogrammed )

    I don't think reprogrammed is the correct terminology. The existing Humax software remains in place and continues to provide the existing functionality. The custom firmware sits alongside it and adds extra functionality.

    | Sun 31 Mar 2024 16:29:59 #13 |
  4. User has not uploaded an avatar

    humaxban

    member
    Joined: Jan '22
    Posts: 31

    offline

    I'm seeing this problem too. But I think it now only affects some great! Channels. Examples, movies works, action doesn't. I get the black screen on action and pressing red doesn't start the (not so) great app.

    I think the great app is just not launching properly on the action channel. On the movies channel I no longer get the prompt to start the app with the red button.

    None of this is an issue on TVs, just then Humax aura. Of course

    | Sun 14 Apr 2024 21:22:57 #14 |

RSS feed for this topic

Reply

You must log in to post.