My Humax Forum » Freeview HD » Aura UHD

HDMI CEC

(14 posts)
  1. User has not uploaded an avatar

    rob.marshall2

    member
    Joined: Mar '21
    Posts: 13

    offline

    I'm having some CEC problems, wondering if anyone can help.
    My setup is Aura > Marantz AVR > Old Panasonic TV.

    Turning on is fine, everything powers on and inputs are set correctly. When I power off the TV turns off but not the AVR. My Xbox powers everything off correctly so I'm assuming it's the Aura thats at fault?

    Thanks in advance.

    | Tue 13 Apr 2021 16:47:59 #1 |
  2. User has not uploaded an avatar

    Yan2k

    member
    Joined: Feb '21
    Posts: 14

    offline

    Is your Xbox also connected
    Xbox > Marantz AVR > Old Panasonic TV.

    | Wed 14 Apr 2021 7:15:49 #2 |
  3. User has not uploaded an avatar

    rob.marshall2

    member
    Joined: Mar '21
    Posts: 13

    offline

    Sorry yes, the Xbox and Aura are connected to different inputs on the AVR, a single output to the TV.

    | Wed 14 Apr 2021 7:18:20 #3 |
  4. grahamlthompson

    grahamlthompson

    special member
    Joined: Feb '11
    Posts: 14,442

    offline

    What does - FVP - Settings - Freeview Play Preferences - HDMI-CEC say when you click OK

    HDMI-CEC on/off One-key-Power on/off

    | Wed 14 Apr 2021 8:38:07 #4 |
  5. User has not uploaded an avatar

    rob.marshall2

    member
    Joined: Mar '21
    Posts: 13

    offline

    They're both turned on Graham.
    The problem has persisted after yesterday's update too.

    | Wed 14 Apr 2021 8:39:45 #5 |
  6. User has not uploaded an avatar

    macaronipie

    member
    Joined: Apr '21
    Posts: 24

    offline

    Have you gone through the Marantz settings so the Aura is selected as the pass through source,
    make sure HDMI Control is ON and the Power Off Control is set to All.
    Setup menu > Video> HDMI Setup.

    | Wed 14 Apr 2021 8:47:15 #6 |
  7. User has not uploaded an avatar

    SSThing

    special member
    Joined: Nov '15
    Posts: 1,087

    offline

    And make sure to reboot all devices (individually) you are attempting to control via CEC. Just changing the settings and immediately pressing the off button won't necessarily work.

    | Wed 14 Apr 2021 8:59:07 #7 |
  8. User has not uploaded an avatar

    ariharry

    senior member
    Joined: Feb '13
    Posts: 57

    offline

    Resurrecting an old thread.

    I’ve decided to switch away from my old Harmony remote and instead use CEC to control the basic AV amp + TV + Aura power ON/OFF sequences.

    As per the original poster, I can power on the Marantz + TV + Aura using the Aura remote but power OFF turns off Aura + TV but not the Marantz.

    I can confirm that my Marantz switches off when it receives the CEC “EF:36” broadcast + standby command (I can manually broadcast CEC commands to all devices using a HDFury device).

    Has anyone who has had the problem figured out a fix?

    My guess is that Aura isn’t broadcasting the standby command but instead sending a TV off command sequence, e.g. CEC D0:36, though I’m not an expert in CEC!

    | Sun 21 Nov 2021 20:38:54 #8 |
  9. User has not uploaded an avatar

    phlppip

    special member
    Joined: Sep '16
    Posts: 104

    offline

    I have the same issue with my Sony tv and Sony soundbar it all turns on but not off, I just have to turn off the Sony soundbar separately its a pain but doable.

    | Mon 22 Nov 2021 8:21:02 #9 |
  10. User has not uploaded an avatar

    rob.marshall2

    member
    Joined: Mar '21
    Posts: 13

    offline

    Humax support just told me that my configuration was unsupported (plugging into the AVR instead of the TV direct) and wouldn't provide any more support. I've resorted to just setting the AVR to power off after 15 minutes of no signal.

    It sounds like you're a bit more clued up on things than I am, so you might have more joy with them - I'd not hold out too much hope though

    | Mon 22 Nov 2021 8:25:36 #10 |

RSS feed for this topic

Reply »

You must log in to post.