My Humax Forum » Freeview HD » FVP 4000T, 5000T

FVP 5000T ITV Hub Sign In Not Working

(57 posts)
  1. User has not uploaded an avatar

    suzannec

    new member
    Joined: Jul '13
    Posts: 3

    offline

    I’ve been able to login! I hadn’t tried for ages but then noticed the itv hub icon had been refreshed (new logo). The pair code screen loaded and I was able to use.

    Sun 3 Feb 2019 15:32:56 #51 |
  2. User has not uploaded an avatar

    PeterNH

    junior member
    Joined: Jan '19
    Posts: 5

    offline

    Congrats!

    However still not working for me - very frustrating..
    (5000T / 1.03.47 / deleted cookies)

    Sun 3 Feb 2019 18:32:04 #52 |
  3. User has not uploaded an avatar

    Simcom

    member
    Joined: Nov '15
    Posts: 17

    offline

    I originally started this thread back in October.
    Last time I posted back in December I had taken the 5000T box back to John Lewis for a full refund. Last week I decided to purchase another one from John Lewis as it was now £30 cheaper than when originally bought.
    Connected it all up and hey presto the 'WHOOPS' screen appeared when trying to access the ITV HUB. Pretty annoyed, but at least I had saved £30.
    Continued to try over the last week and today would you believe it, the code appeared on the TV screen and I successfully logged in.
    Don't know if Humax or ITV have applied a fix or whether I just got lucky, but for now it's finally working.

    Mon 4 Feb 2019 17:22:34 #53 |
  4. User has not uploaded an avatar

    Raggeh

    junior member
    Joined: Nov '18
    Posts: 8

    offline

    Honestly, the way this is looking to me is that it's totally random blind luck. Just keep trying over and over.

    Mon 4 Feb 2019 17:31:48 #54 |
  5. User has not uploaded an avatar

    PeterNH

    junior member
    Joined: Jan '19
    Posts: 5

    offline

    Thanks Simcom for starting the thread - I know at least I am not alone! Unfortunately still not working for me.

    Tue 5 Feb 2019 13:43:15 #55 |
  6. User has not uploaded an avatar

    PeterNH

    junior member
    Joined: Jan '19
    Posts: 5

    offline

    Yes, you must be right - amazingly, it worked yesterday, having failed to enable log in for many weeks since purchase. Hooray!

    Mon 11 Feb 2019 18:44:19 #56 |
  7. User has not uploaded an avatar

    Simcom

    member
    Joined: Nov '15
    Posts: 17

    offline

    Received the following email from ITV Hub today.

    Dear Sir/Madam,

    Our records confirm that you recently contacted us in relation to the ITV Hub on your Humax Device.

    Here at ITV, we are aware that some Humax models are coming up with a 'Whoops' error message when trying to sign in to the ITV Hub. I am pleased to inform you that our technical team and Humax have been working together and this issue is now resolved on Freeview Play models.

    You will now be able to sign into your ITV Hub account and watch as normal. However, if you experience any issues please get back to us.

    If you are viewing via a Humax Freesat device and are still unable to sign in, we have not forgotten you, our Technical Team and Humax are still working on this and we hope to get this resolved in the near future.

    If you have any further queries please do not hesitate to contact me.

    Kind Regards,

    ITV Viewer Support

    Thu 13 Jun 2019 11:54:11 #57 |

RSS feed for this topic

Reply

You must log in to post.