FVP 5000T ITV Hub Sign In Not Working « My Humax Forum

My Humax Forum » Freeview HD » FVP 4000T, FVP 5000T

FVP 5000T ITV Hub Sign In Not Working

(23 posts)
  1. User has not uploaded an avatar

    Simcom

    new member
    Joined: Nov '15
    Posts: 4

    offline

    I have just purchased a Humax FVP-5000T and am getting the same problem signing into the ITV Hub as is being reported on the avforums website.
    It would appear this issue has been going on for some time.

    When trying to access the ITV Hub I am unable to Sign in.
    After selecting 'Sign In' I get the screen:
    'Whoops What's going on here? Retry, Manual Sign In, Cancel'
    Selecting ‘Retry’ produces the same ‘Whoops’ screen.
    Selecting ‘Manual Sign-in’ results in me entering my id and password but then the ‘Whoops’ screen appears again.

    The box has been updated to the latest software.
    I have tried powering off / on the box and the router and reset the ITV Hub but the issue remains.

    I have no problem logging on to the ITV Hub on the Samsung Smart TV app so it is definitely an issue with the Humax box.

    I have sent an email to uksupport@humax-digital.co.uk detailing the problem and would suggest anyone with the same issue does the same.
    I'll post any reply I receive.

    Wed 24 Oct 2018 16:15:51 #1 |
  2. User has not uploaded an avatar

    john1

    senior member
    Joined: May '17
    Posts: 88

    offline

    I must admit I haven't had any sign in problem for the ITV Hub on our 5000t.

    Wed 24 Oct 2018 17:31:57 #2 |
  3. User has not uploaded an avatar

    A1944

    senior member
    Joined: Dec '17
    Posts: 172

    offline

    As you can see from my AVForums thread, I have not yet got a resolution from ITV, so I will be interested in what Humax come up with.

    By the way there is a thread somewhere here that I started some weeks ago, but there was less response than on AVF, so I stuck with that.

    Wed 24 Oct 2018 21:59:06 #3 |
  4. grahamlthompson

    grahamlthompson

    special member
    Joined: Feb '11
    Posts: 9,731

    online

    I reset my password for the ITV Hub using a PC. Just logged in without any problems using my 5000T. (Virgin broadband service). I would talk to your internet service provider, it could be some sort of content lock like Virgin provide for kids in the family.

    Thu 25 Oct 2018 12:20:49 #4 |
  5. User has not uploaded an avatar

    A1944

    senior member
    Joined: Dec '17
    Posts: 172

    offline

    There is no kind of content lock on my internet account. Anyway, ITV have acknowledged that they have a problem.

    Sat 27 Oct 2018 9:04:57 #5 |
  6. grahamlthompson

    grahamlthompson

    special member
    Joined: Feb '11
    Posts: 9,731

    online

    A1944 - 21 minutes ago  » 
    There is no kind of content lock on my internet account. Anyway, ITV have acknowledged that they have a problem.

    As it works fine for me the only variable would seem to be either the local network setup or something different at the ISP end. Perhaps all the ones with problems are using the same isp. Why don't you ask those who report issues which isp to see if there is a common denominator ? Is your IP address always the same ?

    enter ipconfig in a command window

    Sat 27 Oct 2018 9:29:42 #6 |
  7. User has not uploaded an avatar

    Simcom

    new member
    Joined: Nov '15
    Posts: 4

    offline

    I decided to email itvhubhelp@itv.com as well and have received this reply.

    Good Afternoon!
    Thank you for contacting ITV Hub.
    Unfortunately we're experiencing an issue with the Sign in screen, where by users can't sign as the message reads "oops something went wrong".
    This has been generally occurring on Humax box's.
    We have been conducting an investigation for this particular issue.
    Our technical team are still under going an investigation to resolve the issue.
    I appreciate you taking the time to read this email and I am sorry for the inconvenience caused by this.
    Many Thanks,

    Viewer Support

    ITV Viewer Support | ITV plc
    Tel: 0344 88 14150 - Option 2 | itvhubhelp@itv.com
    Hours of Opening: 09.00 - 20.00 Mon-Fri, 10.00 - 20.00 Sat. Closed on Sundays, Christmas Day, Boxing Day & Easter Monday.
    ITV plc Head Office Tel +44 (0) 20 7157 3000 itv.com

    Sat 27 Oct 2018 10:16:32 #7 |
  8. User has not uploaded an avatar

    Simcom

    new member
    Joined: Nov '15
    Posts: 4

    offline

    Also received this reply from Humax, I will be supplying them with the information requested.

    Hi

    Thank you for contacting Humax.

    I am sorry to hear you are having an issue with your on demand service we are aware of an issue with ITV Hub and accessing its player. ITV are also aware of the issue and are working on the issue regrettably we have no further information at present. In order to help facilitate the resolution of this issue if you could provide the following it will allow us to hopefully resolve the issue quicker.

    The software version and model number can both be found in system information under settings.
    Software Version =
    Model Number =
    Name and Email Address =
    Do ITV have their permission to contact them directly? Yes/No

    Best Regards,

    Humax Customer Support

    For further help please visit http://www.humaxdigital.com or http://www.humaxdirect.co.uk.
    Here you will find:
    FAQ's & Product information
    Live Chat function

    Sat 27 Oct 2018 10:17:28 #8 |
  9. User has not uploaded an avatar

    Raggeh

    junior member
    Joined: Nov '18
    Posts: 7

    offline

    I'm having the same problem. Will watch this thread where hopefully something will come up. If there's any info I can provide, let me know!
    R.

    Sun 4 Nov 2018 12:36:42 #9 |
  10. User has not uploaded an avatar

    A1944

    senior member
    Joined: Dec '17
    Posts: 172

    offline

    You could email ITV at the at the address mentioned above. The more they get chased the better chance of a solution, I would think.

    Sun 4 Nov 2018 12:58:47 #10 |

RSS feed for this topic

Reply »

You must log in to post.