My Humax Forum » Freeview HD » Aura UHD

Lip sync issues

(5 posts)
  1. User has not uploaded an avatar

    Jimmy_M

    new member
    Joined: Dec '20
    Posts: 3

    offline

    Been using my Aura for a couple months and noticing lip sync issues. TV is Samsung QLED with audio connected to sound bar by HDMI arc. Seems worst on BBC HD channels but also exists on Netflix, other FTA channels and recording playback. Have applied the latest firmware for both the TV and Aura but problem still there. Any ideas?

    | Wed 10 Feb 2021 15:02:22 #1 |
  2. User has not uploaded an avatar

    boogersa

    special member
    Joined: Jan '18
    Posts: 141

    offline

    I too had lip sync issues in general and only resolved it after the latest firmware. I switched off the advanced Dolby setting. Mt12 transcoding I think. Needs a restart but once off it worked for me. No lip sync issues - doesn’t matter what I now watch. E.g. used to get it from chrome casting but no more. BBC 1 was out of sync - no more, etc.

    | Wed 10 Feb 2021 16:28:15 #2 |
  3. User has not uploaded an avatar

    Jimmy_M

    new member
    Joined: Dec '20
    Posts: 3

    offline

    Thanks for the information. I have applied the latest firmware and made change to Dolby setting. Will report back once I've used it for a while as BBC was particularly awful

    | Thu 11 Feb 2021 20:09:34 #3 |
  4. User has not uploaded an avatar

    larkim

    member
    Joined: Nov '20
    Posts: 246

    offline

    The only place I get sync issues are in iPlayer which is annoying as that's that catch up service of choice for us.

    Other streaming apps work fine, which makes it doubly odd.

    | Fri 12 Feb 2021 10:31:49 #4 |
  5. User has not uploaded an avatar

    Jimmy_M

    new member
    Joined: Dec '20
    Posts: 3

    offline

    As per last post, made changes as advised and lip sync issues gone. Interestingly, BBC which was the worst (especially iPlayer) now ok.

    Thanks for the help

    | Mon 15 Feb 2021 14:25:35 #5 |

RSS feed for this topic

Reply

You must log in to post.