My Humax Forum » Forum Site » Site Issues / Problems

Mark all read?

(6 posts)
  1. User has not uploaded an avatar

    A1944

    special member
    Joined: Dec '17
    Posts: 765

    offline

    Most forum sites have a way to mark all posts as having been read, but I cannot yet find this facility here. Is it hiding somewhere I have not looked, or is it missing from this site?

    | Wed 21 Feb 2018 19:57:46 #1 |
  2. User has not uploaded an avatar

    A1944

    special member
    Joined: Dec '17
    Posts: 765

    offline

    Thoughts anyone?

    | Sun 4 Mar 2018 11:55:22 #2 |
  3. gomezz

    gomezz

    special member
    Joined: Mar '11
    Posts: 903

    offline

    For this site the volume of posts is low enough to just go through threads with new posts from the top until I get to the first one I have completely read which is marked by the title being in a slightly fainter colour.

    | Sun 4 Mar 2018 16:14:32 #3 |
  4. User has not uploaded an avatar

    A1944

    special member
    Joined: Dec '17
    Posts: 765

    offline

    Although a "Mark all topics read" feature has now been available for some time, I find that I almost always have to select it twice to clear all the unread thread marks.

    | Wed 16 Dec 2020 17:26:15 #4 |
  5. paulburke

    Paul

    senior member
    Joined: Mar '11
    Posts: 85

    online

    Same here.

    | Wed 16 Dec 2020 17:36:44 #5 |
  6. Trev

    Trev

    special member
    Joined: Apr '18
    Posts: 530

    offline

    And where the hell is it?

    Edit. Found it.

    | Mon 25 Jan 2021 19:12:26 #6 |

RSS feed for this topic

Reply

You must log in to post.