My Humax Forum » Profile

VitaminD

User Activity

Recent Replies

  1. Programmes failed to record while on holiday User last replied: 1 mnth ago. Most recent reply: 1 mnth ago
  2. Help with HDMI cable please User last replied: 1 mnth ago. Most recent reply: 1 mnth ago
  3. New box - problem with pairing Remote User last replied: 2 mnths ago. Most recent reply: 2 mnths ago
  4. System locking up or losing picture User last replied: 2 mnths ago. No replies since.
  5. remote pairing Toshiba User last replied: 2 mnths ago. Most recent reply: 2 mnths ago
  6. Aura keeps rebooting User last replied: 2 mnths ago. Most recent reply: 1 mnth ago
  7. Aura stops recording part way through a schedule recording User last replied: 2 mnths ago. No replies since.
  8. No 5.1 Dolby Digital User last replied: 2 mnths ago. Most recent reply: 2 mnths ago
  9. No HD channels with new Aura User last replied: 3 mnths ago. No replies since.
  10. How do I delete (not hide) an 800 channel? User last replied: 3 mnths ago. Most recent reply: 3 mnths ago
  11. Pixelation and dropouts on playback User last replied: 3 mnths ago. Most recent reply: 2 mnths ago
  12. Occasional 2 second black screen on some channels User last replied: 3 mnths ago. Most recent reply: 1 mnth ago
  13. Transmitter Maintenance - regarding picture loss User last replied: 4 mnths ago. Most recent reply: 4 mnths ago
  14. Occasional black screen User last replied: 4 mnths ago. Most recent reply: 4 mnths ago
  15. Humax EPGs not displaying properly User last replied: 4 mnths ago. Most recent reply: 1 mnth ago
  16. Any chance they're still ever be an update to make User last replied: 4 mnths ago. No replies since.
  17. Aura 4K Android User last replied: 5 mnths ago. Most recent reply: 3 mnths ago
  18. Do I stand any chance of retrieving recordings? User last replied: 5 mnths ago. Most recent reply: 5 mnths ago
  19. TV Players iPlayer, ITVX, More 4, 5 etc not worki User last replied: 5 mnths ago. Most recent reply: 5 mnths ago
  20. Unresponsive Remote User last replied: 5 mnths ago. Most recent reply: 5 mnths ago
  21. No signal User last replied: 5 mnths ago. No replies since.
  22. Aura access media files on NAS User last replied: 6 mnths ago. Most recent reply: 5 mnths ago
  23. Aura unwanted recordings User last replied: 6 mnths ago. No replies since.
  24. Aura and Sonos. User last replied: 6 mnths ago. Most recent reply: 6 mnths ago
  25. TV Pairing? User last replied: 6 mnths ago. No replies since.

Topics Started

  1. Transmitter Maintenance - regarding picture loss Started: 4 mnths ago Most recent reply: 4 mnths ago.