My Humax Forum » Profile

bobspark

User Activity

Recent Replies

  1. AURA RECORDINS REBOOT BACK TO START of recordings User last replied: 1 week ago. No replies since.
  2. Aura loses all recordings User last replied: 3 mnths ago. Most recent reply: 2 mnths ago
  3. Last Firmware Update... User last replied: 3 mnths ago. Most recent reply: 3 mnths ago
  4. Humax 1100s faulty? User last replied: 3 mnths ago. Most recent reply: 3 mnths ago
  5. Aura keeps rebooting User last replied: 4 mnths ago. Most recent reply: 4 mnths ago
  6. Playback quits User last replied: 6 mnths ago. Most recent reply: 6 mnths ago
  7. Sound Loss on Recordings User last replied: 6 mnths ago. Most recent reply: 6 mnths ago
  8. picture breaking up User last replied: 11 mnths ago. Most recent reply: 11 mnths ago
  9. Rebooting yet again. User last replied: 1 year ago. Most recent reply: 1 year ago
  10. Pixelating - free fix that worked for me User last replied: 1 year ago. Most recent reply: 1 year ago
  11. ITVX User last replied: 1 year ago. Most recent reply: 1 year ago
  12. Unit Exchange - is it worth it User last replied: 1 year ago. No replies since.
  13. Fragmented picture/lack of signal User last replied: 1 year ago. Most recent reply: 1 year ago
  14. AURA SOUND CUTTING IN AND OUT LIKE A PULSE User last replied: 1 year ago. No replies since.
  15. Anyone completely happy with their Aura? User last replied: 1 year ago. Most recent reply: 1 year ago
  16. Some HD channels work - others have 'weak' signal User last replied: 1 year ago. Most recent reply: 1 year ago
  17. Tuner Issue? Imaging Pixelating User last replied: 1 year ago. Most recent reply: 1 year ago
  18. FVP-5000T A speed increase discovery.. User last replied: 1 year ago. Most recent reply: 12 mnths ago
  19. Picture freezes then no sound User last replied: 1 year ago. No replies since.
  20. Recordings view User last replied: 2 years ago. Most recent reply: 1 year ago
  21. Resume watching not working on some programmes User last replied: 2 years ago. Most recent reply: 2 years ago
  22. Aura doesn't find Dave after retune - Mendip User last replied: 2 years ago. No replies since.
  23. Aura Signal Problems User last replied: 2 years ago. Most recent reply: 2 years ago
  24. Can't see Guide User last replied: 2 years ago. Most recent reply: 2 years ago

Topics Started

  1. AURA RECORDINS REBOOT BACK TO START of recordings Started: 3 weeks ago Most recent reply: 1 week ago.
  2. AURA SOUND CUTTING IN AND OUT LIKE A PULSE Started: 1 year ago No replies.