My Humax Forum » Freeview HD » Aura UHD

picture breaking up

(121 posts)
  1. User has not uploaded an avatar

    peague

    new member
    Joined: Apr '21
    Posts: 2

    offline

    Picture keeps breaking up on Freeview channels. All leads have been checked, all ok.
    Channels all working ok on Freeview Play. Signals all good. Had the Aura since January, working fine until about a month ago. I'm not a techie so any basic language would be appreciated as to what I could do.

    | Thu 29 Apr 2021 13:35:13 #1 |
  2. grahamlthompson

    grahamlthompson

    special member
    Joined: Feb '11
    Posts: 14,442

    offline

    peague - 2 hours ago  » 
    Picture keeps breaking up on Freeview channels. All leads have been checked, all ok.
    Channels all working ok on Freeview Play. Signals all good. Had the Aura since January, working fine until about a month ago. I'm not a techie so any basic language would be appreciated as to what I could do.

    Signal levels could be too high. Plug in a attenuator turn down the strength and ensure the quality remains at 100%.

    https://blusas.co.uk/mho.php?loc=https://www.amazon.co.uk/Electronics-Variable-Attenuator-5-1000MHz-Sockets/dp/B087BFSKTB/ref=sr_1_3?crid=1KQPXQNXB8OYK&tag=blusas008-21&dchild=1&keywords=tv+attenuator&qid=1619707382&sprefix=tv+ATT%2Caps%2C162&sr=8-3

    | Thu 29 Apr 2021 15:43:24 #2 |
  3. User has not uploaded an avatar

    peague

    new member
    Joined: Apr '21
    Posts: 2

    offline

    Thanks graham, I'll order the attenuator and try that.

    many thanks

    | Thu 29 Apr 2021 17:17:03 #3 |
  4. User has not uploaded an avatar

    technick

    member
    Joined: Mar '21
    Posts: 11

    offline

    I have pixilation and sound glitch issues on many channels. Signal strength is fine for other TV/STBs. A TV connected to the passthrough of the Aura has no problem with the same channels. Some example channels affected are Pick, Drama, Talking Pictures. Other Freeview TVs on same aerial are fine also. Just the Aura has these problems. Recordings off these channels frequently go back to start on playback perhaps as break up is so bad at times. All HD channels are perfect. Anyone any ideas or is this a faulty Aura box?

    | Tue 4 May 2021 19:51:04 #4 |
  5. grahamlthompson

    grahamlthompson

    special member
    Joined: Feb '11
    Posts: 14,442

    offline

    technick - 1 hour ago  » 
    I have pixilation and sound glitch issues on many channels. Signal strength is fine for other TV/STBs. A TV connected to the passthrough of the Aura has no problem with the same channels. Some example channels affected are Pick, Drama, Talking Pictures. Other Freeview TVs on same aerial are fine also. Just the Aura has these problems. Recordings off these channels frequently go back to start on playback perhaps as break up is so bad at times. All HD channels are perfect. Anyone any ideas or is this a faulty Aura box?

    Perhaps try a 4K/60 HDMI cable

    https://blusas.co.uk/mho.php?loc=https://www.amazon.co.uk/gp/product/B00CIW0UYE/ref=ppx_yo_dt_b_asin_title_o01_s00?ie=UTF8&tag=blusas008-21&psc=1

    | Tue 4 May 2021 21:38:47 #5 |
  6. davidrew

    davidrew

    special member
    Joined: Feb '13
    Posts: 213

    offline

    I use these Amazon cables and they are robust and good quality: http://www.amazon.co.uk/gp/product/B08225D9GX

    | Tue 4 May 2021 23:01:15 #6 |
  7. User has not uploaded an avatar

    technick

    member
    Joined: Mar '21
    Posts: 11

    offline

    Although other TVs/STBs in my house are happy with DTT signal I get here, the Aura wasn't. I had ruled out any cable issues by swapping devices and cables around. I then put a amplifier on the Aura aerial input which has fixed picture/sound break up on affected SD channels.

    | Tue 25 May 2021 6:30:59 #7 |
  8. User has not uploaded an avatar

    boogersa

    special member
    Joined: Jan '18
    Posts: 191

    offline

    technick - 5 hours ago  » 
    Although other TVs/STBs in my house are happy with DTT signal I get here, the Aura wasn't. I had ruled out any cable issues by swapping devices and cables around. I then put a amplifier on the Aura aerial input which has fixed picture/sound break up on affected SD channels.

    Can you specify make/model of booster please and how you configured it please?

    | Tue 25 May 2021 11:32:10 #8 |
  9. User has not uploaded an avatar

    andyd1302

    senior member
    Joined: Jun '15
    Posts: 65

    offline

    technick - 9 hours ago  » 
    Although other TVs/STBs in my house are happy with DTT signal I get here, the Aura wasn't. I had ruled out any cable issues by swapping devices and cables around. I then put a amplifier on the Aura aerial input which has fixed picture/sound break up on affected SD channels.

    Interesting you mention using an amplifier on the signal as that was my initial thought way back before Beta testing but I decided on the attenuator given it's a reasonably priced attempt at a solution.

    The attenuator seemed to lessen the effects for a while (breakups have never been fully eradicated), but whilst switching on the unit the other night then scrolling up through channels to BBC1 HD to view a programme, BBC1 HD was virtually unwatchable due to the breakups in both picture and sound.

    The unit was behaving itself for the Week prior to the latest set of glitches.

    A soft reboot didn't help remedy the situation either, but bizarrely after soft rebooting then watching a previously recorded programme from the HDD then viewing BBC1 HD 'live', resulted in the picture being clear as a bell with no further glitches that viewing session.

    Like I say, bizarre.

    The issue seems so random & replacing cables seems excessive.

    I wonder if it's an app update within part of the Aura's software that's causing the pixellation due to a bombardment of requirements placed on the RAM/ processing power of the box.

    The reason I think this is the unit whilst updating has so much to do (downloading programme pictures, updating guides etc. when locked to the live TV feed), the allocated memory might be so maxed out pixellation is the end result.

    All conjecture on my part of course, but the tricky bit if this is the case is pinning down which app or update is causing the nuisance.

    | Tue 25 May 2021 16:00:18 #9 |
  10. Paul Bton

    Paul Bton

    special member
    Joined: Mar '18
    Posts: 154

    offline

    technick - 2 weeks ago  » 
    I have pixilation and sound glitch issues on many channels. Signal strength is fine for other TV/STBs. A TV connected to the passthrough of the Aura has no problem with the same channels. Some example channels affected are Pick, Drama, Talking Pictures. Other Freeview TVs on same aerial are fine also. Just the Aura has these problems. Recordings off these channels frequently go back to start on playback perhaps as break up is so bad at times. All HD channels are perfect. Anyone any ideas or is this a faulty Aura box?

    Have a look at the Poor Signal/ poor software string. I had similar problems but signal quality was going up and down as I checked signal strength and quality. I tried an attenuator. It didn’t work for me. I replace Aura with one that worked properly. End of pixilation and break up. Your issue may be different. But don’t delay if you have recently purchased.

    | Tue 25 May 2021 16:06:01 #10 |

RSS feed for this topic

Reply »

You must log in to post.