Software update - 3.00.96 « My Humax Forum

My Humax Forum » Freesat HD » HDR 1000/1010/1100S

Software update - 3.00.96

(16 posts)
  1. User has not uploaded an avatar

    wilt

    new member
    Joined: Aug '17
    Posts: 3

    offline

    Just noticed my box (HDR 1100S) is showing software version UKSFAA 3.00.96 with an update date of 13 Aug 2018

    Is this new or have I just not noticed it before? This page still says 3.00.94 is the latest.

    Anybody know what's new?

    Wed 9 Jan 2019 20:54:19 #1 |
  2. User has not uploaded an avatar

    kroma

    member
    Joined: Dec '14
    Posts: 12

    offline

    It looks like I've just had the update too. I've had a data permissions request and lost all my channel logos.

    K

    Wed 9 Jan 2019 22:02:30 #2 |
  3. User has not uploaded an avatar

    TimK2011

    new member
    Joined: Aug '11
    Posts: 3

    offline

    Same here with my 1000s and 1010s. Logos re-appeared after a flurry of network activity and I restarted both boxes.

    TimK

    Thu 10 Jan 2019 14:15:19 #3 |
  4. User has not uploaded an avatar

    entdgc

    member
    Joined: Jun '15
    Posts: 19

    offline

    Seen this on mine too. Anyone seen any update documentation for this?
    Dave

    Thu 10 Jan 2019 16:55:54 #4 |
  5. User has not uploaded an avatar

    Faust

    special member
    Joined: Jun '13
    Posts: 1,380

    offline

    The only thing I've noticed on my 1000s is the fonts on the channel idents have changed to a neater sharper design.

    Thu 10 Jan 2019 16:57:52 #5 |
  6. User has not uploaded an avatar

    entdgc

    member
    Joined: Jun '15
    Posts: 19

    offline

    Yes - agreed they are much clearer.
    Dave

    Thu 10 Jan 2019 17:00:12 #6 |
  7. User has not uploaded an avatar

    Asinrutee

    new member
    Joined: Jan '19
    Posts: 2

    offline

    Yes, the change in font is what made me check the software version

    Thu 10 Jan 2019 17:47:10 #7 |
  8. User has not uploaded an avatar

    Asinrutee

    new member
    Joined: Jan '19
    Posts: 2

    offline

    As you say no details from Humax yet

    Thu 10 Jan 2019 18:11:06 #8 |
  9. User has not uploaded an avatar

    kroma

    member
    Joined: Dec '14
    Posts: 12

    offline

    My channel logos have returned

    Fri 11 Jan 2019 0:01:28 #9 |
  10. grahamlthompson

    grahamlthompson

    special member
    Joined: Feb '11
    Posts: 9,945

    online

    Mine has also updated most likely today. When I looked yesterday it was still on the previous version.

    Fri 11 Jan 2019 16:05:19 #10 |

RSS feed for this topic

Reply »

You must log in to post.