My Humax Forum » Freesat HD » HDR 1000, 1010, 1100S

Software update - 3.00.96

(27 posts)
  1. User has not uploaded an avatar

    JungleMartin

    member
    Joined: Jan '14
    Posts: 42

    offline

    Spooky - I had been meaning to post and ask about this, and had taken a photo of my Settings screen to post with it. I don't remember precisely when I noticed that my HDR-1000S had updated, but I took the photo on 29th December.

    https://photos.app.goo.gl/48yg3EnLy8qehBGU7

    Edit: I had tried to embed an image in this post using its URL. Is there some more info somewhere on how that can be done, e.g. limits on file sizes, formats, dimensions, allowed and disallowed source domains, etc?

    Fri 11 Jan 2019 18:00:58 #11 |
  2. User has not uploaded an avatar

    JungleMartin

    member
    Joined: Jan '14
    Posts: 42

    offline

    (Attempting to attach photo to this post.)

    Attachments

    1. IMG_20181229_171628.jpg (77.4 KB, 23 downloads) 5 mnths old
    Fri 11 Jan 2019 18:28:33 #12 |
  3. User has not uploaded an avatar

    Faust

    special member
    Joined: Jun '13
    Posts: 1,419

    offline

    It's a cracking update which provides zero information though.

    Fri 11 Jan 2019 23:42:10 #13 |
  4. grahamlthompson

    grahamlthompson

    special member
    Joined: Feb '11
    Posts: 10,276

    offline

    Faust - 8 minutes ago  » 
    It's a cracking update which provides zero information though.

    Can't say I have noticed that much difference. Anyone noticed if the bug when deleting lots of recordings within a folder that sometimes causes a crash is fixed, or the bug that doesn't give a resume when you stop replay of a recording before the actual recording is completed. Or most of all the media list order that puts recordings in episode order if present and reverses it if not. When a broadcaster adds mutiple series to the same crid's this makes a complete mess. Lack of a sort on recording date and time is so bloody stupid. it beggars belief.

    Fri 11 Jan 2019 23:58:04 #14 |
  5. black knight

    black knight

    senior member
    Joined: Dec '14
    Posts: 94

    offline

    It seems to have fixed the aspect ratio problem when watching third party films through usb.

    I now have the black bars top and bottom of the screen instead of it filling the screen as it did before.

    Fri 18 Jan 2019 16:13:23 #15 |
  6. User has not uploaded an avatar

    entdgc

    member
    Joined: Jun '15
    Posts: 20

    offline

    black knight - 1 hour ago  » 
    It seems to have fixed the aspect ratio problem when watching third party films through usb.
    I now have the black bars top and bottom of the screen instead of it filling the screen as it did before.

    Well that is good news however since I have a new Panasonic OLED TV with Plex built in I no longer notice this problem but nice to know it finally got fixed.
    Dave

    Fri 18 Jan 2019 17:45:58 #16 |
  7. User has not uploaded an avatar

    navi

    member
    Joined: Dec '12
    Posts: 21

    offline

    grahamlthompson - 2 weeks ago  » 

    Faust - 8 minutes ago  » 
    It's a cracking update which provides zero information though.

    Can't say I have noticed that much difference. Anyone noticed if the bug when deleting lots of recordings within a folder that sometimes causes a crash is fixed, or the bug that doesn't give a resume when you stop replay of a recording before the actual recording is completed. Or most of all the media list order that puts recordings in episode order if present and reverses it if not. When a broadcaster adds mutiple series to the same crid's this makes a complete mess. Lack of a sort on recording date and time is so bloody stupid. it beggars belief.

    I've just had a crash when deleting a folder of recordings with the latest software. Funnily enough I never had a crash while doing similar on the older firmwares.

    Thu 31 Jan 2019 23:24:09 #17 |
  8. black knight

    black knight

    senior member
    Joined: Dec '14
    Posts: 94

    offline

    entdgc - 1 week ago  » 

    black knight - 1 hour ago  » 
    It seems to have fixed the aspect ratio problem when watching third party films through usb.
    I now have the black bars top and bottom of the screen instead of it filling the screen as it did before.

    Well that is good news however since I have a new Panasonic OLED TV with Plex built in I no longer notice this problem but nice to know it finally got fixed.
    Dave

    I spoke too soon. It seems to have reverted to filling the screen again after resuming a film. Messing around with aspect ratios fixed it for about a second before it went wrong. Ho hum, new tv coming soon so it wont matter then anyway.

    Fri 1 Feb 2019 6:01:55 #18 |
  9. User has not uploaded an avatar

    jonwort

    new member
    Joined: Dec '17
    Posts: 4

    offline

    Is anyone having problems with On Demand players? I found that BBC iPlayer and ITV Hub would not load (just a blank screen). Interestingly, UK TV Play still works fine.

    I reinstalled Version 3.00.94 from a USB stick, per Humax support page. Actually, no change as BBC iPlayer and ITV Hub still would not load.

    After a few minutes, software Version 3.00.96 had re-installed itself anyway!

    So I guess the players issue is unrelated to this firmware upgrade ...

    Jon

    Fri 1 Feb 2019 10:20:01 #19 |
  10. User has not uploaded an avatar

    JungleMartin

    member
    Joined: Jan '14
    Posts: 42

    offline

    I've certainly experienced that problem plenty of times in the past - a crash when attempting to 'delete all' episodes in a group/series. Afterwards, often I find that it has deleted several/many of them. I can't remember whether it has ever crashed but successfully deleted them all.

    I have certainly had it where I have tried the delete all again to delete the remaining episodes, and it has done the same again, i.e. crashed again.

    I don't yet know whether I still have this problem with this new software version 3.00.96

    I don't remember it ever happening before I swapped my original 1TB drive for a 2TB drive. But that doesn't mean that was directly related. Plenty of other things may have changed in that time too, e.g. software version.

    Fri 1 Feb 2019 12:45:40 #20 |

RSS feed for this topic

Reply »

You must log in to post.