Software update - 3.00.96 « My Humax Forum

My Humax Forum » Freesat HD » HDR 1000/1010/1100S

Software update - 3.00.96

(27 posts)
  1. User has not uploaded an avatar

    jonwort

    new member
    Joined: Dec '17
    Posts: 4

    offline

    Bizarrely, after using an iPad hooked up to the TV for BBC iPlayer for a few days, the On demand players on the Humax came back to life and started loading again.

    Not sure of the reason, but I am back on the road again. Jon

    Mon 4 Feb 2019 17:17:46 #21 |
  2. User has not uploaded an avatar

    Mikenew

    junior member
    Joined: Apr '18
    Posts: 5

    offline

    I have the August update 3.00.96 and have lost iplayer and the ability to play a BBC programme from the beginning on the green button, I just get a black screen.
    ITV hub is working, Demand 5 shows the programme information but will not play anything. UKTV play works,
    I have done a full reset with no change.
    HDD cleanup done, no change.

    Very frustrating as it was definitely working before xmas.

    Suggestions welcome but a definite fix would be preferable!

    Wed 13 Feb 2019 22:59:45 #22 |
  3. REPASSAC

    REPASSAC

    special member
    Joined: Mar '11
    Posts: 3,736

    offline

    Try restarting your router and after fully booted your HDR-1xx0S.

    Thu 14 Feb 2019 7:09:04 #23 |
  4. User has not uploaded an avatar

    Mikenew

    junior member
    Joined: Apr '18
    Posts: 5

    offline

    I tried that, followed the Humax support step by step instructions, which are basically turn off and unplug box and router. Wait 5 minutes. Plug in and turn on router. Wait a further 5 minutes, plug in and turn on box.
    Still the same, no iPlayer.

    Sat 16 Feb 2019 7:13:41 #24 |
  5. REPASSAC

    REPASSAC

    special member
    Joined: Mar '11
    Posts: 3,736

    offline

    Check you network settings on the Humax unit.
    Are you using your ISP's DNS.?
    Does the iplayer work on a PC or other device?

    Sat 16 Feb 2019 8:45:31 #25 |
  6. User has not uploaded an avatar

    Mikenew

    junior member
    Joined: Apr '18
    Posts: 5

    offline

    Network is connected Ptimary DNS is the same as the Gateway address 192.168.1.1 secondary DNS is 0.0.0.0 connection type is DHCP.
    These settings do not appear to be editable.
    Nothing has changed on my setup since it was working a couple of months ago.
    iPlayer works on other devices connected to the same network.

    Sat 16 Feb 2019 11:17:34 #26 |
  7. REPASSAC

    REPASSAC

    special member
    Joined: Mar '11
    Posts: 3,736

    offline

    Settings appear fine, DNS is set to use the external address your router uses. (Settings can be changed if no active DHCP server)

    How is the Humax connected to the network?

    Sat 16 Feb 2019 12:11:26 #27 |

RSS feed for this topic

Reply

You must log in to post.