My Humax Forum » Freeview HD » FVP 4000T, 5000T

Sound switches off

(6 posts)
  1. User has not uploaded an avatar

    Johnk

    new member
    Joined: Mar '23
    Posts: 3

    offline

    When I turn the sound up on my Humax remote it goes up to 20 but as soon as I let go of the button it goes down to zero! Humax told me to do a manual retune but that didn't work, any ideas or have I bought a dud?

    | Fri 10 Mar 2023 8:02:53 #1 |
  2. prking

    prking

    senior member
    Joined: Sep '15
    Posts: 86

    offline

    It would help to tell us which humax you have, is it new and what you've already done to try to resolve the problem. (e.g. New batteries in remote, changing remote code)

    | Fri 10 Mar 2023 8:48:12 #2 |
  3. User has not uploaded an avatar

    Johnk

    new member
    Joined: Mar '23
    Posts: 3

    offline

    It's a FVP-5000T which is about a couple of years old. All I've done is do a manual retune

    | Fri 10 Mar 2023 8:54:30 #3 |
  4. User has not uploaded an avatar

    Martin Liddle

    special member
    Joined: Feb '11
    Posts: 4,628

    offline

    Johnk - 2 hours ago  » 
    It's a FVP-5000T which is about a couple of years old. All I've done is do a manual retune

    First thing I would try is to use the TV remote (not the Humax remote) to turn up the volume.

    | Fri 10 Mar 2023 11:39:55 #4 |
  5. User has not uploaded an avatar

    Johnk

    new member
    Joined: Mar '23
    Posts: 3

    offline

    It's working again. Not sure if it was the tv remote being right up high or because it was switched off at the mains overnight.
    Thanks all for your help.
    John

    | Fri 10 Mar 2023 12:37:25 #5 |
  6. User has not uploaded an avatar

    A1944

    special member
    Joined: Dec '17
    Posts: 992

    offline

    Johnk - 10 hours ago  » 
    It's working again. Not sure if it was the tv remote being right up high or because it was switched off at the mains overnight.
    Thanks all for your help.
    John

    Probably the latter I guess.

    I can’t imagine why Humax suggested a manual retune for an issue like this.

    | Fri 10 Mar 2023 23:11:34 #6 |

RSS feed for this topic

Reply

You must log in to post.