My Humax Forum » Freeview HD » FVP 4000T, 5000T

Unable to agree to T&Cs

(9 posts)
  1. User has not uploaded an avatar

    SteveH_UK

    junior member
    Joined: Apr '20
    Posts: 5

    offline

    My FVP-5000T has developed an annoying fault overnight; I can no longer access any players or catch-up services. I get a requester saying I must agree to the Privacy terms and conditions but when I go to that page (from Settings -> General), it is a blank page (there is no text there other than the page title), which means I can't agree to the T&Cs.
    Humax support have advised I need to connect the box to my router using a cable rather than wifi. Before I do this (which will involve carting a spare TV downstairs and unplugging the Humax to move it to another room), has anyone had a similar issue? Will using ethernet resolve it?
    Any advice would be appreciated.
    Stedve

    | Thu 2 Apr 2020 12:37:29 #1 |
  2. User has not uploaded an avatar

    SSThing

    special member
    Joined: Nov '15
    Posts: 1,302

    offline

    https://myhumax.org/forum/topic/cannot-reset-humax-fvp-5000t-policy-page-is-blank

    Try clearing the cookies first but there may be something in that thread that helps.

    | Thu 2 Apr 2020 14:35:52 #2 |
  3. User has not uploaded an avatar

    meadfoot

    member
    Joined: Dec '18
    Posts: 25

    offline

    Just had this happen to me. I was watching IPlayer, stopped it and made lunch, came back and the 5000T says the link between the router and the internet has gone and I should agree terms.

    My internet is working fine both on my PC and tablet

    | Thu 2 Apr 2020 14:37:27 #3 |
  4. User has not uploaded an avatar

    SteveH_UK

    junior member
    Joined: Apr '20
    Posts: 5

    offline

    Try clearing the cookies first

    I have tried this but to no effect - I will look at the link you've provided.
    Thanks.

    | Thu 2 Apr 2020 14:58:29 #4 |
  5. User has not uploaded an avatar

    SteveH_UK

    junior member
    Joined: Apr '20
    Posts: 5

    offline

    I've finally got round to connecting using ethernet (and the Connections page shows I have a wired connection), but the Privacy screen is still blank, meaning I can't agree to the T&Cs.
    Does anyone have any other ideas?

    | Sat 4 Apr 2020 13:47:32 #5 |
  6. User has not uploaded an avatar

    SteveH_UK

    junior member
    Joined: Apr '20
    Posts: 5

    offline

    Screengrabs attached ...

    Attachments

    1. humax2.jpg (146.7 KB, 0 downloads) 2 years old
    2. humax1.jpg (148.2 KB, 0 downloads) 2 years old
    | Sat 4 Apr 2020 13:50:13 #6 |
  7. grahamlthompson

    grahamlthompson

    special member
    Joined: Feb '11
    Posts: 14,442

    offline

    Try a reset to factory defaults (do not select the format option). This will not delete your recordings. It will delete your recording schedule.

    | Sat 4 Apr 2020 13:55:34 #7 |
  8. User has not uploaded an avatar

    SteveH_UK

    junior member
    Joined: Apr '20
    Posts: 5

    offline

    grahamlthompson - 21 hours ago  » 
    Try a reset to factory defaults (do not select the format option)...

    As it happens, I have not had to do this. I came down this morning and the players/catch-up services are now available (and the Privacy page loads correctly). Not sure how it happened, but all is now working normally!

    | Sun 5 Apr 2020 11:15:13 #8 |
  9. grahamlthompson

    grahamlthompson

    special member
    Joined: Feb '11
    Posts: 14,442

    offline

    SteveH_UK - 1 hour ago  » 

    grahamlthompson - 21 hours ago  » 
    Try a reset to factory defaults (do not select the format option)...

    As it happens, I have not had to do this. I came down this morning and the players/catch-up services are now available (and the Privacy page loads correctly). Not sure how it happened, but all is now working normally!

    Patience is a virtue

    The boxes are known to wake overnight to make housekeeping changes. If I had to guess this is likely to have been the fix.

    | Sun 5 Apr 2020 12:57:49 #9 |

RSS feed for this topic

Reply

You must log in to post.