My Humax Forum » Freesat HD » HDR 1000, 1010, 1100S

1000S- Parts Of Recordings Missed During Playback

(13 posts)
  1. User has not uploaded an avatar

    Faust

    special member
    Joined: Jun '13
    Posts: 1,432

    offline

    Tpost - 25 mins ago  » 

    Faust - 1 day ago  » 
    Well given Humax are reported to be pulling out of the Freesat market and Arris are making the next gen boxes are things set to get better or worse Graham? What's your view?

    Does anyone have any information on an Arris launch date. I believe sometime this year is the only info available.

    It could be along the lines of "tomorrow", which as we all know never comes.

    Fri 19 Jul 2019 14:30:50 #11 |
  2. User has not uploaded an avatar

    Tpost

    member
    Joined: Aug '15
    Posts: 22

    offline

    Faust - 10 mins ago  » 

    Tpost - 25 mins ago  » 

    Faust - 1 day ago  » 
    Well given Humax are reported to be pulling out of the Freesat market and Arris are making the next gen boxes are things set to get better or worse Graham? What's your view?

    Does anyone have any information on an Arris launch date. I believe sometime this year is the only info available.

    It could be along the lines of "tomorrow", which as we all know never comes.

    Yes these things are always kept a close secret so you are probably right. So we will wait for tomorrow then!

    Fri 19 Jul 2019 14:43:26 #12 |
  3. User has not uploaded an avatar

    mas220

    junior member
    Joined: Jul '19
    Posts: 6

    offline

    Just a quick update re: box issues. I decided to take the plunge and reformat the hard disk, live pause now works which is obviously a good sign but the scheduled recordings post reformatting have all only part recorded for a few minutes. Signal strength on box is good all connections seem good,

    Pre reformatting all programmes were recording in full it was issues with playback that I was having.

    Would it be safe to assume that the hard disk is failing? Just trying to get a feel for if it’s worth replacing or is it possible that other components of the box could be failing in which case I would look to buying a new box of some sort.

    Any further help advice would be appreciated.

    Thanks

    Wed 24 Jul 2019 19:56:09 #13 |

RSS feed for this topic

Reply

You must log in to post.