My Humax Forum » Freeview HD » FVP 4000T, FVP 5000T

5000T odd occurrence

(34 posts)
  1. User has not uploaded an avatar

    A1944

    special member
    Joined: Dec '17
    Posts: 258

    offline

    Earlier this evening I was recording Pointless on BBC1 with the picture obscured by having the schedule displayed while I waited for the start of the news.

    Suddenly I noticed that the screen was displaying the Humax logo with the rotating triangle. Finally the picture returned and the box was no longer recording. Initially the recordings list showed as empty, though it soon reappeared. There was no sign of a power failure, even very brief, or anything else odd.

    Has anybody any idea what could have happened?

    Tue 13 Nov 2018 19:35:35 #1 |
  2. RogerB

    RogerB

    special member
    Joined: Nov '15
    Posts: 337

    offline

    Something updating? R-

    Tue 13 Nov 2018 20:09:14 #2 |
  3. User has not uploaded an avatar

    Martin Liddle

    special member
    Joined: Feb '11
    Posts: 2,639

    offline

    A1944 - 2 hours ago  » 
    Has anybody any idea what could have happened?

    Best guess, the Humax software crashed and then restarted.

    Tue 13 Nov 2018 22:19:59 #3 |
  4. grahamlthompson

    grahamlthompson

    special member
    Joined: Feb '11
    Posts: 10,230

    offline

    That's something I often do. Never seen anything like that but I do normally have the most recent option displayed to see when the follow on recording has started.

    As I usually have the same viewing preferences around this time. Watching pointless and then switching to BBC2-HD I will have a play using the schedule option and make the recordings on my 5000T rather than the my HDR-1000S,

    Tue 13 Nov 2018 23:29:06 #4 |
  5. User has not uploaded an avatar

    A1944

    special member
    Joined: Dec '17
    Posts: 258

    offline

    RogerB - 3 hours ago  » 
    Something updating? R-

    Maybe, but I wonder what. The software version has not changed

    Martin Liddle - 1 hour ago  » 
    Best guess, the Humax software crashed and then restarted.

    Yes, that is what it looked like, but a bit worrying.

    Tue 13 Nov 2018 23:41:01 #5 |
  6. mickiow

    mickiow

    senior member
    Joined: Aug '11
    Posts: 83

    offline

    This is the sudden re booting which I get at random times
    with my FVP 4000T which has the latest software.

    If I remember right Humax said long ago it would be resolved with a software update, it was not, are Humax still trying?
    Mick.

    Thu 15 Nov 2018 12:12:33 #6 |
  7. User has not uploaded an avatar

    Martin Liddle

    special member
    Joined: Feb '11
    Posts: 2,639

    offline

    A1944 - 1 day ago  » 

    Martin Liddle - 1 hour ago  » 
    Best guess, the Humax software crashed and then restarted.

    Yes, that is what it looked like, but a bit worrying.

    Every Humax box I have owned has had very occasional software crashes. If these are rare events then I don't think it is a concern; if they are frequent then it is an issue that needs resolving.

    Thu 15 Nov 2018 12:19:15 #7 |
  8. mickiow

    mickiow

    senior member
    Joined: Aug '11
    Posts: 83

    offline

    Apart from returning the box if still in warrantee, and Humax's stock answer of re setting which I do carry out, what can be done to resolve it?

    It is the lost part recorded programs that annoy me!
    Mick.

    Thu 15 Nov 2018 12:27:35 #8 |
  9. User has not uploaded an avatar

    Martin Liddle

    special member
    Joined: Feb '11
    Posts: 2,639

    offline

    mickiow - 29 minutes ago  » 
    Apart from returning the box if still in warrantee, and Humax's stock answer of re setting which I do carry out, what can be done to resolve it?

    Depends what is causing it; on the HDR-FOX T2 for instance the Humax code has been examined and it seems that a significant number of network related issues do not have correct error handling and that results in crashes for people with sub optimal networks. How often do you get crashes?

    It is the lost part recorded programs that annoy me!

    I can understand that; I have only had an FVP-5000T for three months but so far the recording performance has been faultless.

    Thu 15 Nov 2018 13:02:33 #9 |
  10. User has not uploaded an avatar

    A1944

    special member
    Joined: Dec '17
    Posts: 258

    offline

    mickiow - 6 hours ago  » 
    Apart from returning the box if still in warrantee, and Humax's stock answer of re setting which I do carry out, what can be done to resolve it?

    The problem I raised certainly does not take me in that direction, being the first instance of it. I just enquired as I wondered if anyone had any ideas as to the cause.

    mickiow - 6 hours ago  » It is the lost part recorded programs that annoy me!

    Fortunately I only lost the very last few minutes of the recording which was in progress and I could, of course, have used iPlayer to see it.

    Thu 15 Nov 2018 19:27:14 #10 |

RSS feed for this topic

Reply »

You must log in to post.