5000T switching on apparently at random « My Humax Forum

My Humax Forum » Freeview HD » FVP 4000T, FVP 5000T

5000T switching on apparently at random

(48 posts)
  1. User has not uploaded an avatar

    A1944

    special member
    Joined: Dec '17
    Posts: 231

    offline

    I have noticed that my 5000T often switches from red to blue with no obvious reason, like a press of any of the buttons (box or remote). The only time it is supposed to come on without a recording taking place is for a power timer session at 0700.

    I am not sure if it might be responding in some way to my Topfield 5800 remote, but I have not been able to find a button which does it (I tried pressing every button, one-by-one), nor have I actually seen the moment of it coming on to know what I had just done.

    Has anyone seen any similar behaviour with, or without, a different remote being in use?

    Sat 20 Jan 2018 14:13:18 #1 |
  2. User has not uploaded an avatar

    Pollensa1946

    special member
    Joined: Sep '12
    Posts: 1,104

    offline

    If you have paired it with the remote recording app then it will switch on every 20 mins to check for a recording request.

    Sat 20 Jan 2018 14:16:56 #2 |
  3. grahamlthompson

    grahamlthompson

    special member
    Joined: Feb '11
    Posts: 10,130

    offline

    I have experienced same. It's not happened for a while but when it did and I observed it boot I was unable to repeat it despite using the same sequence of commands. In most cases it was using a Harmony remote in an activity that did not include the 5000T.

    On a few occasions it booted by itself after going into sby with no other remote control activity (no one present in period after box had returned to sby.

    Sat 20 Jan 2018 14:17:21 #3 |
  4. grahamlthompson

    grahamlthompson

    special member
    Joined: Feb '11
    Posts: 10,130

    offline

    Pollensa1946 - 3 minutes ago  » 
    If you have paired it with the remote recording app then it will switch on every 20 mins to check for a recording request.

    Pretty sure the box boots to sby recording purple led mode not fully booted with the blue led when phoning home.

    Sat 20 Jan 2018 14:21:52 #4 |
  5. Barry

    Barry

    administrator
    Joined: Feb '11
    Posts: 8,725

    offline

    Pollensa1946 - 10 minutes ago  » 
    If you have paired it with the remote recording app then it will switch on every 20 mins to check for a recording request.

    1. It does not switch on, it remains in an 'active standby' state.

    2. The update interval is user selectable on the FVP with periods of 10, 20, 30, 40, 50 mins as the options.

    Sat 20 Jan 2018 14:29:43 #5 |
  6. User has not uploaded an avatar

    A1944

    special member
    Joined: Dec '17
    Posts: 231

    offline

    Pollensa1946 - 17 minutes ago  » 
    If you have paired it with the remote recording app then it will switch on every 20 mins to check for a recording request.

    If you mean myhumax.net then yes, I do have it set up, though I have not logged into it for a week or so (just experimented with it).

    Anyway the box is not coming on nearly as often as every 20 minutes, nor at any other obvious regular interval. It is definitely blue, not purple when it does come on.

    Sat 20 Jan 2018 14:41:06 #6 |
  7. User has not uploaded an avatar

    A1944

    special member
    Joined: Dec '17
    Posts: 231

    offline

    Barry - 14 minutes ago  » 

    Pollensa1946 - 10 minutes ago  » 
    If you have paired it with the remote recording app then it will switch on every 20 mins to check for a recording request.

    1. It does not switch on, it remains in an 'active standby' state.
    2. The update interval is user selectable on the FVP with periods of 10, 20, 30, 40, 50 mins as the options.

    Thanks Barry, that is noted. What LED colour is 'active standby', I am not sure what that description means.

    Sat 20 Jan 2018 14:45:20 #7 |
  8. User has not uploaded an avatar

    Pollensa1946

    special member
    Joined: Sep '12
    Posts: 1,104

    offline

    Barry - 25 minutes ago  » ...The update interval is user selectable on the FVP with periods of 10, 20, 30, 40, 50 mins as the options.

    That should fix all the problems then

    Sat 20 Jan 2018 14:56:20 #8 |
  9. grahamlthompson

    grahamlthompson

    special member
    Joined: Feb '11
    Posts: 10,130

    offline

    A1944 - 21 minutes ago  » 

    Pollensa1946 - 17 minutes ago  » 
    If you have paired it with the remote recording app then it will switch on every 20 mins to check for a recording request.

    If you mean myhumax.net then yes, I do have it set up, though I have not logged into it for a week or so (just experimented with it).
    Anyway the box is not coming on nearly as often as every 20 minutes, nor at any other obvious regular interval. It is definitely blue, not purple when it does come on.

    Red - In standby
    Purple - recording - you cannot tell if box is fully booted unless you elect to look at the box output. LED remains purple if you boot the box using the remote power button. Only difference is when recording finishes if box has been booted manually it goes blue, otherwise Red.

    Blue fully booted.

    Sat 20 Jan 2018 15:12:03 #9 |
  10. Barry

    Barry

    administrator
    Joined: Feb '11
    Posts: 8,725

    offline

    Active standby:

    To all intents and purposes the unit is on, with the video/audio outputs disabled.

    Unit will be in 'active standby' with any of the following.

    1. You have set start end times for the network sever function.
    2. You have remote recording enabled.
    3. None of the above, unit will boot to 'active standby' approx. 15 minutes before a timer is due.

    1 & 2 LED will be Red.
    3 LED will be Red then Purple once timer starts.

    Sat 20 Jan 2018 15:46:51 #10 |

RSS feed for this topic

Reply »

You must log in to post.