My Humax Forum » Freeview HD » Aura UHD

 

Aura Beta Firmware dated 27.05.21

(48 posts)
  1. Barry

    Barry

    senior admin
    Joined: Feb '11
    Posts: 10,536

    offline

    New firmware available for those who are testing version 00.09.19:

    Release Note:

    Changes :

    • Dolby True HD & DTS HD passthrough with 4K video stability improved (Thanks to help from user the Moog)
    • Audio minus delay integrated for better AV synchronization
    • Audio Setup is integrated in Initial Setup.
    • For PLEX users - stability problem when exit from PLEX app without stopping improved. But still it is recommended to stop video before exit PLEX.

    Bug fix:

    • BEPG not available issue after manual scan fixed
    • After deep standby sometimes HDR does not work. - fixed.

    For better usability:

    • "Recent Apps” window will store and hold the list after reboot.
    • New option : control of Long press of APPS key - To enable long press, normal press of APPS key will have more delay. Now long press of APPS key can be disabled by option or enabled with longer delay. (Settings > Channel & Broadcast)
    • Menu string / structure change for Audio Setup & Dynamic refresh rate switching.
    • Menu focused colour changed a bit reddish - compatible with focused colour of other menus.

    | Thu 27 May 2021 21:28:50 #1 |
  2. davidrew

    davidrew

    special member
    Joined: Feb '13
    Posts: 210

    offline

    Thanks for the update Barry.

    The update installed fine this morning.

    I usually get a screenshot of the update notes but failed to do so, and I don't know if they can be retrieved again? I am sure the screen did mention Pixilation Improvements, which is of interest to me, but not included in your release notes.

    If someone has a copy of the screen can you share please.

    I did have to reset the HDMI Output Resolution back to a fixed one as it changed to auto. Otherwise all looks good so far.

    | Fri 28 May 2021 9:52:46 #2 |
  3. User has not uploaded an avatar

    Mars

    special member
    Joined: Jan '16
    Posts: 232

    offline

    davidrew - 42 mins ago  » 
    Thanks for the update Barry.
    The update installed fine this morning.
    I usually get a screenshot of the update notes but failed to do so, and I don't know if they can be retrieved again? I am sure the screen did mention Pixilation Improvements, which is of interest to me, but not included in your release notes.
    If someone has a copy of the screen can you share please.
    I did have to reset the HDMI Output Resolution back to a fixed one as it changed to auto. Otherwise all looks good so far.

    I think that they were the same as last time so maybe were not updated.

    | Fri 28 May 2021 10:35:47 #3 |
  4. User has not uploaded an avatar

    Mars

    special member
    Joined: Jan '16
    Posts: 232

    offline

    After resetting the Aura and it updating, I set up deep standby overnight with the red LED off but it remained on. This seems to happen when first set up.

    | Fri 28 May 2021 10:39:49 #4 |
  5. barrados

    barrados

    member
    Joined: Mar '21
    Posts: 61

    offline

    Screenshot

    | Fri 28 May 2021 12:09:48 #5 |
  6. User has not uploaded an avatar

    jlmj2009

    member
    Joined: Apr '21
    Posts: 24

    offline

    Screenshot for those that are interested

    Attachments

    1. 20210528_152218.jpg (667.9 KB, 39 downloads) 3 weeks old
    | Fri 28 May 2021 15:23:25 #6 |
  7. davidrew

    davidrew

    special member
    Joined: Feb '13
    Posts: 210

    offline

    jlmj2009 - 35 mins ago  » 
    Screenshot for those that are interested

    Thanks, I didn't imagine the Pixilation Improvements note as it wasn't in Barry's post.

    I should update when I am a bit more awake!

    | Fri 28 May 2021 16:02:36 #7 |
  8. Barry

    Barry

    senior admin
    Joined: Feb '11
    Posts: 10,536

    offline

    jlmj2009 - 47 mins ago  » 
    Screenshot for those that are interested

    That is the release note for previous firmware update, would appear it was not updated for this one.

    | Fri 28 May 2021 16:11:59 #8 |
  9. User has not uploaded an avatar

    jlmj2009

    member
    Joined: Apr '21
    Posts: 24

    offline

    Barry - 2 mins ago  » 

    jlmj2009 - 47 mins ago  » 
    Screenshot for those that are interested

    That is the release note for previous firmware update, would appear it was not updated for this one.

    Ok, understood. Thought it looked familiar.

    | Fri 28 May 2021 16:14:31 #9 |
  10. User has not uploaded an avatar

    Wheelmon

    member
    Joined: Feb '21
    Posts: 34

    offline

    Still experiencing audio failure for a few seconds after pausing a recording playback for several minutes. The sound is heard for a moment and the it cuts out for up to about 12 seconds. The cut-out seems to depend on the length of the pause.
    I think this was mentioned some time ago well before the two recent Beta Firmware Updates.
    It means having to wait for the sound to start, then rewinding to hear what you've missed.

    | Fri 28 May 2021 16:51:58 #10 |

RSS feed for this topic

Topic Closed

This topic has been closed to new replies.