My Humax Forum » Freeview HD » Aura UHD

 

Aura Beta software dated 13.03.21

(36 posts)
  1. Mars

    Mars

    special member
    Joined: Jan '16
    Posts: 371

    offline

    Regarding DLNA, new recordings from yesterday do not seem to be added to the relevant folder: Bloodlands, Match of the Day 2.

    | Mon 15 Mar 2021 9:16:52 #11 |
  2. Mars

    Mars

    special member
    Joined: Jan '16
    Posts: 371

    offline

    The missing record icon problem seems to be solved!

    | Mon 15 Mar 2021 20:25:47 #12 |
  3. grahamlthompson

    grahamlthompson

    special member
    Joined: Feb '11
    Posts: 14,442

    offline

    Mars - 1 hour ago  » 
    The missing record icon problem seems to be solved!

    Not for me. Still getting this on the odd recording on Channel 5-HD and Channel 4-HD. In both cases recording is shown in schedule and works. Suspect it night be transmitter related. Are you on a relay or a main power transmitter ?

    | Mon 15 Mar 2021 21:32:30 #13 |
  4. Mars

    Mars

    special member
    Joined: Jan '16
    Posts: 371

    offline

    grahamlthompson - 1 hour ago  » 

    Mars - 1 hour ago  » 
    The missing record icon problem seems to be solved!

    Not for me. Still getting this on the odd recording on Channel 5-HD and Channel 4-HD. In both cases recording is shown in schedule and works. Suspect it night be transmitter related. Are you on a relay or a main power transmitter ?

    A main transmitter (Wenvoe). I did a Freeview Reset then setup all the recordings again, but I think it was unnecessary. I wonder if how recordings are set up matters: Aura Guide Vs App. My recordings are mainly set up on the app.

    | Mon 15 Mar 2021 22:46:53 #14 |
  5. GordyBoy

    GordyBoy

    senior member
    Joined: Nov '20
    Posts: 78

    offline

    My Aura won't update it says your device is up to date and won't go to the update screen. My system information is different to what is shown in first post most numbers are lower.

    ill post a S. I. screenshot shortly.

    | Mon 15 Mar 2021 22:56:56 #15 |
  6. Barry

    Barry

    senior admin
    Joined: Feb '11
    Posts: 10,991

    offline

    GordyBoy - 14 mins ago  » 
    My Aura won't update it says your device is up to date and won't go to the update screen. My system information is different to what is shown in first post most numbers are lower.
    ill post a S. I. screenshot shortly.

    Check via home screen for App update notification - top right side next to settings cog

    | Mon 15 Mar 2021 23:13:07 #16 |
  7. davidrew

    davidrew

    special member
    Joined: Feb '13
    Posts: 273

    offline

    grahamlthompson - 2 hours ago  » 

    Mars - 1 hour ago  » 
    The missing record icon problem seems to be solved!

    Not for me. Still getting this on the odd recording on Channel 5-HD and Channel 4-HD. In both cases recording is shown in schedule and works. Suspect it night be transmitter related. Are you on a relay or a main power transmitter ?

    Noticed this evening when setting up Line of Duty I have a missing Guide record indicator for Top Gear on Sunday but it is showing correctly in the schedule. I'm on a main transmitter.

    | Mon 15 Mar 2021 23:37:17 #17 |
  8. GordyBoy

    GordyBoy

    senior member
    Joined: Nov '20
    Posts: 78

    offline

    Thank you - updating now.

    | Mon 15 Mar 2021 23:45:27 #18 |
  9. GordyBoy

    GordyBoy

    senior member
    Joined: Nov '20
    Posts: 78

    offline

    All updated now thanks.

    | Tue 16 Mar 2021 0:01:25 #19 |
  10. Mars

    Mars

    special member
    Joined: Jan '16
    Posts: 371

    offline

    I have a series record for Frasier on Ch4HD and the record icons are showing until Friday. There are none on Monday of next week and it is not in the Schedule, but my Panasonic Freeview Recorder is showing all the recordings this week and next week.

    | Tue 16 Mar 2021 9:37:33 #20 |

RSS feed for this topic

Topic Closed

This topic has been closed to new replies.