My Humax Forum » Freeview HD » Aura UHD

Aura error code fvp 03 024

(16 posts)
  1. User has not uploaded an avatar

    Westcroft

    junior member
    Joined: Oct '23
    Posts: 5

    offline

    Aura started to display error code fvp 03 024 when trying to launch iPlayer etc. Unplugged, rebooted, no change. Worked OK the next morning. Same error code later on the evening.
    Ethernet connection seems ok when lead plugged into smart TV, so suspect Humax bug.
    Any ideas please?

    | Thu 19 Oct 2023 7:27:53 #1 |
  2. User has not uploaded an avatar

    ParksidePeter

    senior member
    Joined: Dec '20
    Posts: 51

    offline

    Contact Humax support?

    | Sat 21 Oct 2023 15:18:02 #2 |
  3. User has not uploaded an avatar

    Deeyon66

    new member
    Joined: Oct '23
    Posts: 1

    offline

    I also have this issue and cannot resolve it.

    Please can someone in technical either fix this or give a step by step so that those affected can

    Thank you

    | Wed 25 Oct 2023 17:02:35 #3 |
  4. User has not uploaded an avatar

    kr002

    special member
    Joined: Nov '20
    Posts: 120

    offline

    Deeyon66 - 26 mins ago  » 
    I also have this issue and cannot resolve it.
    Please can someone in technical either fix this or give a step by step so that those affected can
    Thank you

    This isn’t a company forum
    They don’t read these p.s. they don’t care FULL STOP!!!!
    Get a refund before it’s too late buy a different brand
    This company’s finished no one’s gonna buy their junk again

    | Wed 25 Oct 2023 17:32:03 #4 |
  5. User has not uploaded an avatar

    Westcroft

    junior member
    Joined: Oct '23
    Posts: 5

    offline

    Humax support useless. They don't know what the error code means! Usual cut and paste response - do factory reset (and lose all my recordings) - no thanks.

    | Wed 25 Oct 2023 17:41:59 #5 |
  6. User has not uploaded an avatar

    geogaddi47

    new member
    Joined: Nov '23
    Posts: 2

    offline

    I'm having this same fault every time I open one of the Freeview Play catch-up apps. I've tried everything including resetting the Freeview settings. I refuse to reset the whole box as this is unacceptable.
    Does anyone have any clue about what might be causing this? I'm assuming it's a background Freeview Play update as it started happening by itself. Interestingly, if you open an on demand programme through the guide, it opens the relevant section of the catch-up app fine, but opening the apps themselves doesn't work.

    | Sun 12 Nov 2023 10:54:57 #6 |
  7. User has not uploaded an avatar

    Westcroft

    junior member
    Joined: Oct '23
    Posts: 5

    offline

    I started this post. The fault seems to have gone away....fingers crossed!

    | Sun 12 Nov 2023 11:17:46 #7 |
  8. User has not uploaded an avatar

    geogaddi47

    new member
    Joined: Nov '23
    Posts: 2

    offline

    Did you do anything to fix it? I'm still having the fault.

    | Sun 12 Nov 2023 12:07:58 #8 |
  9. User has not uploaded an avatar

    Westcroft

    junior member
    Joined: Oct '23
    Posts: 5

    offline

    Not knowingly! Cleared itself after a few days of fiddling about with reboot etc and been OK for 3 weeks so far.

    | Sun 12 Nov 2023 12:18:55 #9 |
  10. User has not uploaded an avatar

    John of Norfolk

    new member
    Joined: May '21
    Posts: 4

    offline

    I've had this message intermittently when launching BBC Iplayer and BBC Sounds.
    Other apps (Spotify, Amazon movies etc) work fine so not a connection problem. I could usually clear the error by hard reboot and then playing a Freeview channel from the ariel first before attempting to use the BBC apps. This workaround stopped working a couple of days ago. I managed to get the apps working by Clearing Data & Cache on the Freeview Play app.

    | Thu 18 Jan 2024 22:55:39 #10 |

RSS feed for this topic

Reply »

You must log in to post.