My Humax Forum » Freeview HD » Aura UHD

Aura error code fvp 03 024

(16 posts)
  1. User has not uploaded an avatar


    junior member
    Joined: Oct '23
    Posts: 5


    Many thanks to all for your inputs - much appreciated.

    | Fri 19 Jan 2024 8:16:40 #11 |
  2. User has not uploaded an avatar


    Joined: Oct '21
    Posts: 12


    We've been experiencing the same.

    What we've just found out how to get it working (and failing), and reproduced the success and failures a few times.

    If we start iPlayer from the apps menu, it fails with the same code. If we press the Freeview play button and start iPlayer from the icon on that screen, it starts fine.

    Can anyone else confirm?


    | Wed 24 Jan 2024 11:54:33 #12 |
  3. User has not uploaded an avatar


    Joined: Oct '21
    Posts: 12


    Now after reproductng this a few times. We went back later on and it started from the app screen.

    Go figure ☹️

    | Wed 24 Jan 2024 17:50:44 #13 |
  4. User has not uploaded an avatar

    John of Norfolk

    new member
    Joined: May '21
    Posts: 4


    I have seen the Error message recur after using the 'fix' that I described earlier (clear Data on Freeview Play app). Clearing Data did NOT fix the problem this time but I note that the when it did fix the problem I was asked to agree to T&Cs on first use and that this behaviour did not occur after subsequent use of Clear Data - so it looks like the data was not fully cleared. A reboot has got Iplayer working this time.

    | Sat 27 Jan 2024 11:10:46 #14 |
  5. User has not uploaded an avatar


    new member
    Joined: Feb '24
    Posts: 1


    I'm having this same issue now; with all the players - BBC iplayer, STV player, Channel 4 and My5. Weird thing is I have 2 app icons for My5, one works, one gives error! Tried all the fixes to no avail at the moment. The code I get is slightly different - FVP-03-023 and at various stages during trying to fix it I get FVP-300

    | Sun 11 Feb 2024 15:49:25 #15 |
  6. User has not uploaded an avatar


    new member
    Joined: Mar '24
    Posts: 1


    Hi folks,
    I got this for the first time last night.
    I was able to get into i-Player from the EPG by viewing a current programme and then selecting 'watch from start'.
    However, I couldn't get into i-Player via an app option.
    I don't use the FreeviewPlay button except when I press it by mistake when trying to press the 'i' button.
    But last night it seemed to be depressed so I popped it up with my thumbnail.
    It worked for me.

    | Mon 4 Mar 2024 14:49:56 #16 |

RSS feed for this topic


You must log in to post.