My Humax Forum » Freeview HD » Aura UHD

Aura won’t always come out of standby mode

(3 posts)
  1. User has not uploaded an avatar

    Barrie

    new member
    Joined: Oct '21
    Posts: 4

    offline

    When going from standby (red light) to “on” (blue light) I often get a blank screen with no sound. I’ve carried out a factory reset but it is still doing this. Is there an easy remedy?

    Thanks

    | Sat 18 Dec 2021 21:57:00 #1 |
  2. User has not uploaded an avatar

    A1944

    special member
    Joined: Dec '17
    Posts: 833

    offline

    This happens sometimes with my 5000T and I have found the best thing is just to put the box back into standby and start again, leaving the TV on.

    It seems mainly to happen if I switch on the TV (a rather old Panasonic TX-L32BL6B) fairly quickly after the Humax box, so it may be something to do with the initial handshaking between the two, rather than something specific to the box.

    | Sun 19 Dec 2021 15:20:43 #2 |
  3. Luke

    Luke

    special member
    Joined: Apr '11
    Posts: 1,320

    offline

    Morgan04045246 - 17 hours ago  » 
    When going from standby (red light) to “on” (blue light) I often get a blank screen with no sound. I’ve carried out a factory reset but it is still doing this. Is there an easy remedy?
    Thanks

    Any remedy will depend on the cause.

    When this happens next, use the TV remote (not the Aura remote) to check that the TV is using the correct HDMI port for the Aura, and report back. That will help to start narrowing narrow down your cause.

    | Sun 19 Dec 2021 15:30:28 #3 |

RSS feed for this topic

Reply

You must log in to post.