My Humax Forum » Freeview HD » FVP 4000T, 5000T

Cookies

(20 posts)
  1. User has not uploaded an avatar

    CharlesD

    junior member
    Joined: Aug '20
    Posts: 5

    offline

    Is there any way to stop cookies being saved on FVO-5000? I am fed up with having to continually delete them before using iPlayer etc.

    | Thu 27 Aug 2020 11:55:35 #1 |
  2. User has not uploaded an avatar

    GrahamRHK

    special member
    Joined: Jan '19
    Posts: 188

    offline

    CharlesD - 4 hours ago  » 
    Is there any way to stop cookies being saved on FVO-5000? I am fed up with having to continually delete them before using iPlayer etc.

    Why do you have to delete them? I have never deleted cookies and all services work fine for me.

    | Thu 27 Aug 2020 16:39:13 #2 |
  3. User has not uploaded an avatar

    CharlesD

    junior member
    Joined: Aug '20
    Posts: 5

    offline

    All the players (iPlayer, ITV hub, etc) are grayed out and I cannot access them until I have deleted cookies. I have gone through all the usual routines of re-boot, reload etc to no avail. On all my other web equipment (PC, laptop, phone) I can stop cookies being loaded if I wish, why not Humax?

    | Thu 27 Aug 2020 16:53:29 #3 |
  4. User has not uploaded an avatar

    A1944

    special member
    Joined: Dec '17
    Posts: 492

    offline

    I can't remember the details, but I recall that a solution involves setting up the internet connection settings, particularly the DNS, so that the settings for the router and the box match.

    I will see if I can find the thread where I sorted it out in the morning.

    Edit: Have a look at Post 9 of this thead to see if it helps:
    https://myhumax.org/forum/topic/fvp-5000t-epg-catchup

    I don’t think I have had any problems since doing that.

    | Thu 27 Aug 2020 22:41:23 #4 |
  5. User has not uploaded an avatar

    GrahamRHK

    special member
    Joined: Jan '19
    Posts: 188

    offline

    I think A1944 may have the answer here. Please can you post here what the network status screen on the FVP is showing - settings - network - status...
    Either post a photo or copy the details into your reply. Also, please can you tell us what type of router you have.
    As an aside - Can you see a row of catch up player icons at the bottom of the screen immediately after pressing the white Freeview Play button?

    | Fri 28 Aug 2020 7:59:26 #5 |
  6. User has not uploaded an avatar

    A1944

    special member
    Joined: Dec '17
    Posts: 492

    offline

    GrahamRHK - 36 mins ago  » 

    As an aside - Can you see a row of catch up player icons at the bottom of the screen immediately after pressing the white Freeview Play button?

    Note that the problem I referred to was not related to the visibility of the icons for iPlayer etc., but the catchup EPG showing no data.

    | Fri 28 Aug 2020 8:38:15 #6 |
  7. User has not uploaded an avatar

    CharlesD

    junior member
    Joined: Aug '20
    Posts: 5

    offline

    I can see Humax recommendation and catchup buttonsalong the bottom of the screen. These appear to work even when iPlayer etc are greyed out.

    These are my FVP5000t and computer network readings:-

    FVP 5000T

    MAC address (LAN) Oc:D8:b4:14:7d:40

    MAC address (WLAN) 34:38:b7:1c:7c:d8

    Software version UKTFAE 1.03.52

    Leader version UKTFE 1.06

    Software build 12 June 2020

    I.P. address 192.168.0.11

    Netmask 255.255.255.0

    Gateway address 192.168.0.1

    Primary DNS server 194.168.4.100

    Secondary DNS server 194.168.8.100

    Wireless LAN –OK, Internet - OK

    STB ---router --- Internet OK

    Router etc.

    Link speed (Receive/Transmit): 1000/1000 (Mbps)

    Link-local IPv6 address: fe80::88bd:91e7:6d5d:cc4c%14

    IPv4 address: 192.168.0.10

    IPv4 DNS servers: 194.168.4.100

    194.168.8.100

    Manufacturer: Realtek

    Description: Realtek PCIe GBE Family Controller

    Driver version: 10.16.323.2017

    Physical address (MAC): 00-26-18-88-4A-A1

    Network Map (mouse over IP address for physical address)

    IP

    Device Type

    Device Details

    Device Roles

    192.168.0.1

    Router

    Arris / TG2492LG-85 Router 4.5.5.44_0410 / #AAAP90434918

    DHCP Server, Gateway,

    192.168.0.10

    Windows 10 Workstation

    WORKGROUP, Asus

    192.168.0.11

    Fvp-5000t:11 (in WORKGROUP),

    Samba Server, Browse Master

    192.168.0.12

    Physical Address 00:1C:2B:1A:10:A5

    192.168.0.21

    Physical Address B8:88:E3:61:00:3A

    Router

    Manufacturer: Netgear Inc.

    Description: NETGEAR WNDA3200 Wireless 11N Dual-band USB Adapter

    Driver version: 10.0.0.28

    Physical address (MAC): 4C-60-DE-83-84-C8

    | Fri 28 Aug 2020 14:47:45 #7 |
  8. User has not uploaded an avatar

    GrahamRHK

    special member
    Joined: Jan '19
    Posts: 188

    offline

    Thank you for posting this detail. I have to admit to being somewhat perplexed as your FVP seems to be reporting what I would expect. I guess that you are using Virgin Media as your ISP from the DNS addresses you quote. If you can see the catchup icons at the bottom and also the recommendations then it would appear that all is normal - except for the greyed out players icons. Maybe you can live with the bottom row of catchup icons. Does the backwards EPG work?
    I also infer that the Netgear device mentioned is a USB wireless adapter rather than a router as listed.
    I had the greyed out players icon problem early on when I acquired my FVP but now cannot recreate that problem having changed to a Draytek 2862 router.
    Have you tried rebooting the router and then the FVP to see whether you get the same result immediately afterwards? When I had the problem the Players icons would appear immediately after rebooting and then fail as greyed out at some point afterwards.
    Regarding cookies - I have never known what these are for but assumed that they hold logon credentials for those services (iplayer, Netflix...) that require "subscription". Does anyone else know what cookies do? I have never deleted them.

    | Fri 28 Aug 2020 15:37:21 #8 |
  9. User has not uploaded an avatar

    A1944

    special member
    Joined: Dec '17
    Posts: 492

    offline

    If you are able to change the router's DNS settings, try using the values mentioned in post 9 of the thread I linked above. Hopefully the 5000T will adjust to those values and the problem may go away as it did for me.

    If your box is connected to the router by ethernet, you may just need to change the values in the box without adjusting the router, but you can't if using WiFi.

    | Fri 28 Aug 2020 23:03:04 #9 |
  10. User has not uploaded an avatar

    CharlesD

    junior member
    Joined: Aug '20
    Posts: 5

    offline

    Have rebooted router and FVP.
    Backwards EPG working at the moment. The iPlayer etc row of icons are OK until I use one of them. Next time they are greyed out until I delete cookies.

    | Tue 1 Sep 2020 11:22:50 #10 |

RSS feed for this topic

Reply »

You must log in to post.