My Humax Forum » Freeview HD » Aura UHD

Fast forward of recordings

(28 posts)
  1. User has not uploaded an avatar

    phlppip

    senior member
    Joined: Sep '16
    Posts: 95

    offline

    Mine us still doing this it did it last night again twice on 2 different recorded programmes and I have the beta software installed.

    | Thu 2 Sep 2021 10:00:22 #21 |
  2. User has not uploaded an avatar

    jlmj2009

    member
    Joined: Apr '21
    Posts: 39

    offline

    Had the issue occur again earlier today...

    Video here:
    https://youtu.be/BA0QZv4VB2Q

    I played the recording, waited for a minute and 15 seconds ish. As you can see the timer doesn't start counting. I skiped forward 60 seconds and it goes back to 1 minute but Id already watched that. Thats exactly what happens, when you watch 15 to 20 minutes then the Ads kick in. YOu fast forward to skip them, and it puts you ack to 00:00. After skipping, it doesn't start the counter (still). When I stop the recording and play it again, it works perfectly.

    | Fri 3 Sep 2021 17:21:20 #22 |
  3. User has not uploaded an avatar

    jlmj2009

    member
    Joined: Apr '21
    Posts: 39

    offline

    Since this thread seems to have gone quiet (as far as I can see with little or no explanation for the behaviour from Humax), I've logged a support case with the support team today.

    Yet to have a response, but for me it's happening several times per day and is getting more frustrating.

    | Tue 14 Sep 2021 20:37:32 #23 |
  4. User has not uploaded an avatar

    phlppip

    senior member
    Joined: Sep '16
    Posts: 95

    offline

    Good luck with that, if you do get a response experience shows that it is unlikely to actually be helpful.

    | Wed 15 Sep 2021 7:42:16 #24 |
  5. User has not uploaded an avatar

    jlmj2009

    member
    Joined: Apr '21
    Posts: 39

    offline

    phlppip - 4 hours ago  » 
    Good luck with that, if you do get a response experience shows that it is unlikely to actually be helpful.

    Thanks for the response phlppip - I can only go by my experience so far which has been very positive. Barry on the forum has been excellent and the response I had below from support was better than I had hoped. I mailed them yesterday and had this response this morning:

    I'm sorry to hear about the trouble you're experiencing with your Humax equipment. Yes we are aware of the issue, there will be another firmware update pending very soon to solve this.

    Lets hope this corrects this issue for us all!

    | Wed 15 Sep 2021 11:55:45 #25 |
  6. User has not uploaded an avatar

    boogersa

    special member
    Joined: Jan '18
    Posts: 195

    offline

    jlmj2009 - 1 hour ago  » 

    phlppip - 4 hours ago  » 
    Good luck with that, if you do get a response experience shows that it is unlikely to actually be helpful.

    Thanks for the response phlppip - I can only go by my experience so far which has been very positive. Barry on the forum has been excellent and the response I had below from support was better than I had hoped. I mailed them yesterday and had this response this morning:
    I'm sorry to hear about the trouble you're experiencing with your Humax equipment. Yes we are aware of the issue, there will be another firmware update pending very soon to solve this.
    Lets hope this corrects this issue for us all!

    There’s a firmware update coming soon? Really? I’ve not seen much activity on the beta posts in a while. Maybe Humax are not relying on our beta testers at the mo?

    | Wed 15 Sep 2021 13:14:08 #26 |
  7. User has not uploaded an avatar

    jlmj2009

    member
    Joined: Apr '21
    Posts: 39

    offline

    boogersa - 1 hour ago  » 

    jlmj2009 - 1 hour ago  » 

    phlppip - 4 hours ago  » 
    Good luck with that, if you do get a response experience shows that it is unlikely to actually be helpful.

    Thanks for the response phlppip - I can only go by my experience so far which has been very positive. Barry on the forum has been excellent and the response I had below from support was better than I had hoped. I mailed them yesterday and had this response this morning:
    I'm sorry to hear about the trouble you're experiencing with your Humax equipment. Yes we are aware of the issue, there will be another firmware update pending very soon to solve this.
    Lets hope this corrects this issue for us all!

    There’s a firmware update coming soon? Really? I’ve not seen much activity on the beta posts in a while. Maybe Humax are not relying on our beta testers at the mo?

    Agreed, I'm on the beta release channel too and haven't had any updates for a while, but that was what Colin from Humax said this morning.....

    | Wed 15 Sep 2021 14:55:50 #27 |
  8. User has not uploaded an avatar

    jlmj2009

    member
    Joined: Apr '21
    Posts: 39

    offline

    I followed up with Humax support on a timeline and received the below:

    "The new firmware update has not yet been completed, this will apply to you device one ready, and yes beta customers will be applied firstly."

    | Tue 21 Sep 2021 7:50:25 #28 |

RSS feed for this topic

Reply

You must log in to post.