My Humax Forum » Freeview HD » FVP 4000T, 5000T

Film4 not on Channel 14

(18 posts)
  1. ajmcfarlane

    ajmcfarlane

    new member
    Joined: Mar '20
    Posts: 4

    offline

    I have two FVP4000Ts - both have the same software (1.03.51) installed.

    On one, I have Film4 on channel 14 and More4 on channel 18 (which is as expected); the other one has More4 on channel 14 and 4music on channel 18. When I select 4music, I eventually get a screen that says "re-tune" which I have done several times, yet, I still have More4 on channel 14 and 4music at channel 18. For some reason, it feels like this box is not picking up the new channel allocations for More4 and Film4????
    Note that I have even done a factory reset on this box.

    Anybody any ideas why this should occur given that both are running the same software set? BTW I get my TV signal from Sandy Heath.

    Thanks, Alistair

    | Tue 23 Jun 2020 10:12:23 #1 |
  2. User has not uploaded an avatar

    Martin Liddle

    special member
    Joined: Feb '11
    Posts: 3,171

    offline

    ajmcfarlane - 2 mins ago  » 
    For some reason, it feels like this box is not picking up the new channel allocations from the More4 and Film4????
    Note that I have even done a factory reset on this box.

    When you retune are you using the Smart option? If so try with Default instead.

    | Tue 23 Jun 2020 10:19:55 #2 |
  3. User has not uploaded an avatar

    A1944

    special member
    Joined: Dec '17
    Posts: 495

    offline

    Or a manual tune of UHF Channel 24 (D3&4 at Sandy Heath)

    | Tue 23 Jun 2020 11:08:27 #3 |
  4. User has not uploaded an avatar

    tippy62

    member
    Joined: May '20
    Posts: 14

    offline

    hi, im new too Humax after being a topfield user for a number of years.
    tonight i noticed quest hd had no programme schedule, so a rescan is needed.
    ive not done it yet as i have recordings running, would i use the smart option first as i don't really fancy going through resetting recordings and creating a new favs list.
    sorry for the hijack, any help would be great.
    tia

    | Tue 23 Jun 2020 23:18:22 #4 |
  5. ajmcfarlane

    ajmcfarlane

    new member
    Joined: Mar '20
    Posts: 4

    offline

    I've done both a default (not smart) automatic search and a manual tune on Channel 24 - no change, still More4 on channel 14 and 4music on channel 18.

    Strange!!!!!! Are there any tech guys from Humax on this forum?
    BTW Signal Quality is Green and to the max - I'm 4-5 miles line of sight to Sandy Heath.

    tippy62 - a smart scan should keep your recording settings the same.

    Regards, Alistair

    | Wed 24 Jun 2020 15:28:38 #5 |
  6. User has not uploaded an avatar

    tippy62

    member
    Joined: May '20
    Posts: 14

    offline

    ajmcfarlane - 7 mins ago  » 
    I've done both a default (not smart) automatic search and a manual tune on Channel 24 - no change, still More4 on channel 14 and 4music on channel 18.
    Strange!!!!!! Are there any tech guys from Humax on this forum?
    BTW Signal Quality is Green and to the max - I'm 4-5 miles line of sight to Sandy Heath.
    tippy62 - a smart scan should keep your recording settings the same.
    Regards, Alistair

    thank you Alistair, i used the smart scan late last night and all seems fine.
    hope you get yours sorted out quickly.
    regards, gary.

    | Wed 24 Jun 2020 15:43:11 #6 |
  7. User has not uploaded an avatar

    Martin Liddle

    special member
    Joined: Feb '11
    Posts: 3,171

    offline

    tippy62 - 18 hours ago  » 
    ive not done it yet as i have recordings running, would i use the smart option first as i don't really fancy going through resetting recordings and creating a new favs list.

    Just be aware that although the smart retune option does work a lot of the time, it can on occasion leave the tuning in a very odd state.

    | Wed 24 Jun 2020 17:37:34 #7 |
  8. User has not uploaded an avatar

    Martin Liddle

    special member
    Joined: Feb '11
    Posts: 3,171

    offline

    ajmcfarlane - 2 hours ago  » 
    I've done both a default (not smart) automatic search and a manual tune on Channel 24 - no change, still More4 on channel 14 and 4music on channel 18.
    Strange!!!!!! Are there any tech guys from Humax on this forum?

    As far as I know nobody from Humax has posted to this forum for a very long time. Barry who was instrumental in setting up the forum did have good contacts within Humax but he decided to stop posting here a while ago.

    As for your problem, my advice is to do a full manual tune using the instructions at https://myhumax.org/forum/topic/manual-tuning-instructions-1

    | Wed 24 Jun 2020 17:41:15 #8 |
  9. User has not uploaded an avatar

    tippy62

    member
    Joined: May '20
    Posts: 14

    offline

    Martin Liddle - 1 min ago  » 

    tippy62 - 18 hours ago  » 
    ive not done it yet as i have recordings running, would i use the smart option first as i don't really fancy going through resetting recordings and creating a new favs list.

    Just be aware that although the smart retune option does work a lot of the time, it can on occasion leave the tuning in a very odd state.

    thank you martin, to be honest, there are some remains still on the Humax fav list, my list seems fine now, i did have to add and remove a few, all the scan did was add the new channel location, it didn't seem to remove the dead ones.
    i will give it a few days and see how it goes, i just didn't want to redo all the timers and favs list

    | Wed 24 Jun 2020 17:44:27 #9 |
  10. User has not uploaded an avatar

    tippy62

    member
    Joined: May '20
    Posts: 14

    offline

    Martin Liddle - 4 hours ago  » 

    ajmcfarlane - 2 hours ago  » 
    I've done both a default (not smart) automatic search and a manual tune on Channel 24 - no change, still More4 on channel 14 and 4music on channel 18.
    Strange!!!!!! Are there any tech guys from Humax on this forum?

    As far as I know nobody from Humax has posted to this forum for a very long time. Barry who was instrumental in setting up the forum did have good contacts within Humax but he decided to stop posting here a while ago.
    As for your problem, my advice is to do a full manual tune using the instructions at https://myhumax.org/forum/topic/manual-tuning-instructions-1

    hi, although this reply wasn't for me do you think it is worth while me doing a full manual retune, just so im starting from a clean slate.
    i have a question relating the manual retune link, maybe you could take a look at my transmitter settings,Tacolneston 23km.
    i don't understand the DSO area part of the walkthru.
    i am going to add a screenshot hopefully you could help from that.
    thank, gary.

    ps. screenshot in next post

    | Wed 24 Jun 2020 21:46:05 #10 |

RSS feed for this topic

Reply »

You must log in to post.