My Humax Forum » Freeview HD » FVP 4000T, 5000T

FVP 5000T EPG Catchup

(40 posts)
  1. User has not uploaded an avatar

    geoffcc

    member
    Joined: Jun '12
    Posts: 17

    offline

    A1944 - 4 hours ago  » 

    geoffcc - 1 hour ago  » 
    When I press the 'F' button all I get top right is the settings button and nothing on those menus mention cookies

    I think you missed the important bit of my suggestion, unless something more serious is happening. To clarify:
    Press the F button
    Select the Players section along the top
    Then, at top right of the screen, you should find a small button marked i, select it.
    That should take you to a page for clearing cookies where you press + on the remote to start to do it.

    Ah I see. Done that now so with that and the open DNS I hope to not see the problem again. Thanks

    Sat 9 Nov 2019 18:17:14 #11 |
  2. User has not uploaded an avatar

    GrahamRHK

    special member
    Joined: Jan '19
    Posts: 183

    offline

    Thanks for the tip. I will try setting it to an open DNS

    Do you connect the FVP to your router with a wired connection or wireless (WiFi)? If the latter I don't believe your will be able to set the DNS servers to anything other than those returned by the router.
    I should also add that your inability to see the catchup EPG is symptomatic of an internet connection problem reported elsewhere in this forum. The hypothesis is that some routers don't handle DNS caching very well. As a matter of interest what router do you have please? I am trying to recreate this problem and that information would help.

    Sun 10 Nov 2019 9:55:30 #12 |
  3. User has not uploaded an avatar

    geoffcc

    member
    Joined: Jun '12
    Posts: 17

    offline

    I have a Netgear D7000 router. I conect to the FVP via a Powerline adapter to extend the ethernet connection, so it is a wired connection.

    On the D7000 router on the Internet Connection page I can choose to get the DNS address from my ISP or I can specify the Primary and Secondary DNS addresses.

    On the FVP under Configure LAN only the Primary DNS Server address is entered and this is set to the same as the Gateway Address (the IP of the router). Not sure if this is right so may try setting the router to open DNS Primary and secondary addresses and do the same on the FVP.

    Sun 10 Nov 2019 11:11:43 #13 |
  4. User has not uploaded an avatar

    Martin Liddle

    special member
    Joined: Feb '11
    Posts: 3,113

    offline

    geoffcc - 1 min ago  » 
    I have a Netgear D7000 router. I conect to the FVP via a Powerline adapter to extend the ethernet connection, so it is a wired connection.

    I agree Powerlines usually work fine but we have come across plenty of examples where they have introduced problems .

    On the D7000 router on the Internet Connection page I can choose to get the DNS address from my ISP or I can specify the Primary and Secondary DNS addresses.

    I configure the primary DNS server as OpenDNS (208.67.222.222) and the secondary DNS as the ISP.

    On the FVP under Configure LAN only the Primary DNS Server address is entered and this is set to the same as the Gateway Address (the IP of the router). Not sure if this is right so may try setting the router to open DNS Primary and secondary addresses and do the same on the FVP.

    Setting it to router is theoretically a perfectly reasonable thing to do. In practice with SOME routers it causes problems for reasons that are not well understood. My practice on the Humax is to set primary DNS to OpenDNS and secondary to ISP DNS bypassing the router DNS caching.

    Please note there is nothing magic about OpenDNS; you can probably use any of the other publicly available DNS providers (Google, DyDNS etc). I favour OpenDNS because when I did a small study a few years ago (nothing to do with PVRs), OpenDNS was the most reliable performer. I haven't had any problems since so haven't bothered to retest.

    Sun 10 Nov 2019 11:27:47 #14 |
  5. User has not uploaded an avatar

    GrahamRHK

    special member
    Joined: Jan '19
    Posts: 183

    offline

    On the FVP under Configure LAN only the Primary DNS Server address is entered and this is set to the same as the Gateway Address (the IP of the router). Not sure if this is right so may try setting the router to open DNS Primary and secondary addresses and do the same on the FVP.

    I don't think you need to worry about router dns settings. In my experience, as you are using a wired connection, set the FVP LAN to manual configuration (not DHCP) and use your preferred DNS servers in the appropriate place for primary and secondary. My study of network traffic (still ongoing!) shows that the FVP DNS lookups will pass straight through the router when set like this.

    Sun 10 Nov 2019 14:53:34 #15 |
  6. User has not uploaded an avatar

    geoffcc

    member
    Joined: Jun '12
    Posts: 17

    offline

    Thanks will try that

    Sun 10 Nov 2019 15:57:29 #16 |
  7. User has not uploaded an avatar

    geoffcc

    member
    Joined: Jun '12
    Posts: 17

    offline

    OK, for information I set the router and FVP DNS to the Cisco open DNS as primary and the ISP DNS as secondary yesterday. Today, the same problem has returned (i.e. no previous 7 day EPG). I cleared the cookies and the EPG was OK again immediately.

    I guess that I will have to do this whenever I have the problem. Surprised this has not been fixed by Humax by now. At least I have an easy fix, so thanks for everyone's help.

    Mon 11 Nov 2019 19:35:12 #17 |
  8. User has not uploaded an avatar

    A1944

    special member
    Joined: Dec '17
    Posts: 460

    offline

    A1944 - 2 days ago  » 
    Martin: I have been relying on clearing the cookies until now, but with a struggle I have managed to change the DNS to OpenDNS (208.67.222.222 and 208.67.220.220) on the router and the box has picked it up, so will be interesting to see what happens.

    Sorry to say that this did not have the desired effect. This afternoon the catchup EPG was empty again.

    I left it for a while to see if it repopulated, but no joy. Clearing the cookies brought it straight back.

    Mon 11 Nov 2019 19:38:26 #18 |
  9. User has not uploaded an avatar

    GrahamRHK

    special member
    Joined: Jan '19
    Posts: 183

    offline

    Sorry to say that this did not have the desired effect. This afternoon the catchup EPG was empty again.

    Another thought... as I have been plagued by these problems but never had to resort to clearing cookies. Do you have the media server running? HUMAX recommended that the media server should run continuously to fix another problem. But this led immediately to the catchup EPG refusing to populate after about 24 hours or so. The FVP performs "housekeeping" between 3:00 am and 5:00 am - I observe significant network traffic for about 20 minutes. With the media server on at that time this does not happen and I guess that one of the housekeeping activities is to reset that EPG - but this is only a guess. A side issue is the FVP never goes into full standby - and the online check for SW update never happens. Try switching the media server off and see if that helps.

    Tue 12 Nov 2019 8:50:32 #19 |
  10. User has not uploaded an avatar

    geoffcc

    member
    Joined: Jun '12
    Posts: 17

    offline

    I will try it. I do have it on currently

    Tue 12 Nov 2019 9:45:14 #20 |

RSS feed for this topic

Reply »

You must log in to post.