My Humax Forum » Freeview HD » Aura UHD

Hard drive shutdown noise.

(3 posts)
  1. User has not uploaded an avatar

    BargainBobCam

    new member
    Joined: Nov '21
    Posts: 2

    offline

    Hello all,
    Having owned a faultless HDR-FOX T2 for the last ten years, I decided to buy a later model, the Aura.
    After having my new Humax Aura for two days, I was pleased with its features and performance. However I became concerned about a brief "chirp/whistle" noise made by the hard drive at the point of shutdown. I first noticed it when the machine carried out the Box Assignment operation re-boot, but it has also "chirped" when going into a "deep standby" shutdown.
    To put the noise into context, it's what you might expect to hear in the quiet of the night if you pricked a sleeping budgie's bum.
    Over all my years of owning and indeed working with computers I had never heard a hard drive make this particular noise.
    Phone calls to Humax Customer Support ensued. After describing "the problem" to them, they said they had never heard of this before either. I suggested I would film a short video clip of it and send it to them.
    I sent a video, which once they had viewed, agreed that it didn't sound right. They said they would replace the machine.
    Fast forward to yesterday with another brand new 2TB Humax Aura - it made exactly the same noise!
    Much Googling has followed. As it happens somebody recently sold a 1TB model on Ebay for spares/repair. Their advert included a photo of the inside that showed it to be fitted with a Seagate Video 2.5 HDD. Further Googling shows reports (2017) that Seagate know that some of their drives can emit a beep at shutdown if they are "not receiving enough power", (I never knew that drives had noise transducers in them until reading that!). But that it was "nothing to worry about". Although it all seems a bit vague and anecdotal.
    Since I can't believe that two completely random new Auras could both have the same fault, I am telling myself that it isn't a fault.
    Incidentally, I have so far had no other issues with the machine and the hard drive is otherwise very quiet. I am simply concerned about the potential for a premature HDD failure.
    I would be very interested to know if anybody else has noticed this on their Aura's.
    Thank you to all the contributors that have already posted info. that I have found very useful and indeed prompted me to buy an Aura.

    | Thu 18 Nov 2021 10:19:54 #1 |
  2. brian

    brian

    special member
    Joined: Mar '11
    Posts: 974

    offline

    The chirp that you describe is normal on the aura, and happens if you remove power, or when performing a factory default, or any other operation that includes a power cycle.

    I don't use deep standby, so can't comment on that.

    | Thu 18 Nov 2021 10:46:38 #2 |
  3. User has not uploaded an avatar

    BargainBobCam

    new member
    Joined: Nov '21
    Posts: 2

    offline

    Brian, thank you for your prompt reply.
    That's what I wanted to hear.
    It's a pity the Humax experts couldn't have told me that.

    | Thu 18 Nov 2021 11:16:17 #3 |

RSS feed for this topic

Reply

You must log in to post.