My Humax Forum » Freeview HD » FVP 4000T, 5000T

New - FVP 5000T

(389 posts)
  1. Barry

    Barry

    senior admin
    Joined: Feb '11
    Posts: 10,638

    offline

    Unit with lid off...

    Attachments

    1. FVP_5000T.JPG (410.3 KB, 113 downloads) 4 years old
    | Tue 17 Oct 2017 12:01:48 #71 |
  2. REPASSAC

    REPASSAC

    special member
    Joined: Mar '11
    Posts: 4,063

    offline

    Nice large heat sink in the centre.

    | Tue 17 Oct 2017 12:26:17 #72 |
  3. User has not uploaded an avatar

    Scorp7

    junior member
    Joined: Oct '17
    Posts: 6

    offline

    FVP 5000T issue report to Humax Towers. The new search does not find all results and there also appears to be no special character option.
    The current series 5 of Longmire on 5 USA cannot be found via search. No results. Earlier Humax 2000T and Fox T-2 find OK. Anyone else had anomalies like this.

    | Tue 17 Oct 2017 12:45:58 #73 |
  4. User has not uploaded an avatar

    Darren

    junior member
    Joined: Oct '17
    Posts: 8

    offline

    I’ve found that there have been instances where the search will maybe show the scheduled program on, for example, BBC 1 but not BBC 1 HD. It tends to depend on what channel I’m on, as when this occurs, the EPG listings for the missing channel shows no information available, until I switch to that channel and then it updates the EPG and search listings.

    However, the EPG issue described occurs on other TV EPGs too and is, in my experience, not limited to the Humax STB.

    It may be worth looking at the EPG to see if it’s a similar issue.

    Scorp7 - 2 minutes ago  » 
    FVP 5000T issue report to Humax Towers. The new search does not find all results and there also appears to be no special character option.
    The current series 5 of Longmire on 5 USA cannot be found via search. No results. Earlier Humax 2000T and Fox T-2 find OK. Anyone else had anomalies like this.

    | Tue 17 Oct 2017 12:53:46 #74 |
  5. User has not uploaded an avatar

    micmac

    member
    Joined: Mar '16
    Posts: 32

    offline

    Interesting to note Humax haven't even bothered to change the text printed on the circuit board. Still reads 'FVP-4000T'...

    | Tue 17 Oct 2017 12:55:38 #75 |
  6. Barry

    Barry

    senior admin
    Joined: Feb '11
    Posts: 10,638

    offline

    micmac - 47 minutes ago  » 
    Interesting to note Humax haven't even bothered to change the text printed on the circuit board. Still reads 'FVP-4000T'...

    On my unit maybe, production units might be different

    | Tue 17 Oct 2017 13:44:06 #76 |
  7. Barry

    Barry

    senior admin
    Joined: Feb '11
    Posts: 10,638

    offline

    Scorp7 - 59 minutes ago  » 
    FVP 5000T issue report to Humax Towers. The new search does not find all results and there also appears to be no special character option.
    The current series 5 of Longmire on 5 USA cannot be found via search. No results.

    You can use the remote for entering text, there are a few special characters available via 1 and 0 keys.

    Just searched on mine for longmire and 14 broadcast results obtained.

    | Tue 17 Oct 2017 13:47:03 #77 |
  8. User has not uploaded an avatar

    Scorp7

    junior member
    Joined: Oct '17
    Posts: 6

    offline

    Thanks Barry. Mine is a production unit. Tried again still no results. Maybe I'm doing it wrong. I press the Search button on the remote either from watching live TV or the EPG Guide and enter Longmire (remote control or screen) and still no results.

    | Tue 17 Oct 2017 13:58:26 #78 |
  9. User has not uploaded an avatar

    Scorp7

    junior member
    Joined: Oct '17
    Posts: 6

    offline

    OK Search was my mistake. I did not realise you have to enter the search then hit the search button again rather than look at the results below.

    | Tue 17 Oct 2017 14:04:22 #79 |
  10. Barry

    Barry

    senior admin
    Joined: Feb '11
    Posts: 10,638

    offline

    Once you have entered search criteria, highlight, in this instance 'search by longmire' and press OK.

    Edit...I see you have results returned

    | Tue 17 Oct 2017 14:10:21 #80 |

RSS feed for this topic

Reply »

You must log in to post.