My Humax Forum » Freeview HD » Aura UHD

Random shutdown and reboot

(92 posts)
  1. User has not uploaded an avatar

    mocctl

    new member
    Joined: Jun '23
    Posts: 1

    offline

    Is there any way to temporarily shutdown the Android part of the Aura to try to identify if the Aura rebooting problem is coming from the live tuners or the Android department.

    | Fri 30 Jun 2023 8:31:12 #81 |
  2. User has not uploaded an avatar

    Martin Liddle

    special member
    Joined: Feb '11
    Posts: 4,636

    offline

    mocctl - 2 hours ago  » 
    Is there any way to temporarily shutdown the Android part of the Aura to try to identify if the Aura rebooting problem is coming from the live tuners or the Android department.

    Not as far as I know,

    | Fri 30 Jun 2023 10:40:59 #82 |
  3. User has not uploaded an avatar

    pdoherty76

    junior member
    Joined: Mar '21
    Posts: 5

    offline

    Mine is doing this several times a day. The screen just stops and then a few seconds later it hard resets and you can hear the click as it switches off. It wasn't doing this when I first got it. It has made the box virtually unusable and as It is outside warranty I am wondering is a SOGA claim is possible. I won't be buying another humax product, that is for sure.

    | Fri 30 Jun 2023 16:29:47 #83 |
  4. User has not uploaded an avatar

    BMA

    junior member
    Joined: Jan '23
    Posts: 7

    offline

    I'm not sure if the same for you, but I was experiencing random reboots, I logged a ticket with Huma, who advised to check the signal strength as too strong a signal can cause issues. This was the 1st I'd heard of to good a signal causing issues, but yes my signal was 95%+, Humax sent me an attenuator and advised to set it between 75-85% from memory. Since doing this it has been far more reliable.
    Don't get me wrong it's still very chunky and unintuitive compared to my previous Virgin Box, it's also disappointing that it hasn't been updated and according to support there are no plans for an update
    NB Started rebooting again, when I checked the signal strength had crept up again, readjusted attenuator and all good again!

    | Fri 30 Jun 2023 17:16:01 #84 |
  5. User has not uploaded an avatar

    ShaunIOW

    senior member
    Joined: Mar '14
    Posts: 63

    offline

    Mine started doing this recently when watching both live Tv and streaming using an App. Sometimes it goes a few days without it happening, and other times twice a day.

    | Sun 2 Jul 2023 21:43:16 #85 |
  6. User has not uploaded an avatar

    BeeBee

    new member
    Joined: Jul '23
    Posts: 1

    offline

    Started happening on mine yesterday, 1 occurrence. Same again today! I'm wondering if Humax read this forum?

    | Sat 8 Jul 2023 8:57:10 #86 |
  7. User has not uploaded an avatar

    phlppip

    special member
    Joined: Sep '16
    Posts: 185

    offline

    Seems to be happening more and more in both my boxes, shame Humax do not give a shit about the customers and after sales service anymore.

    | Sat 8 Jul 2023 10:55:21 #87 |
  8. User has not uploaded an avatar

    Nevergiveup

    new member
    Joined: Aug '23
    Posts: 1

    offline

    My Aura has been suffering from random reboot soon after startup, and even more infuriating, self starting at random times. Very annoying. Have tried all the tricks you guys have suggested, but still happens. One thing I did notice was after it had randomly switched on, it took several seconds to close down. It is usually just a couple.
    Is this box now the end of Humax or is there hope??

    | Thu 24 Aug 2023 10:57:06 #88 |
  9. Paul Bton

    Paul Bton

    special member
    Joined: Mar '18
    Posts: 226

    offline

    Has anybody tried restarting their apps on the Aura?

    Press Freeview button go along the top menu's to the power symbol click that and down from that 'Restart Apps'.

    This restarts problems cause by going into UKTV, YouTube or even iplayer. Worth a try. Totally reformating is overkill.

    | Fri 17 Nov 2023 12:21:00 #89 |
  10. User has not uploaded an avatar

    Martin Liddle

    special member
    Joined: Feb '11
    Posts: 4,636

    offline

    Paul Bton - 1 hour ago  » 
    Has anybody tried restarting their apps on the Aura?

    Yes I have experimented with it as somebody suggested it was a way of recovering from the black screen problem. In the cases I have seen it hasn't helped but I fully believe there are cases where it will help. It is only restarting the apps which will happen every 4 days or so when there is the slow start up so I think restarting apps is a short term fix for some problems.

    | Fri 17 Nov 2023 13:52:34 #90 |

RSS feed for this topic

Reply »

You must log in to post.