My Humax Forum » Freeview HD » FVP 4000T, 5000T

5000T No Players working except iPlayer

(83 posts)
  1. User has not uploaded an avatar

    Marcelhilllside

    junior member
    Joined: May '20
    Posts: 5

    offline

    I am sorry, I meant to say thanks to you Martin Liddle for responding!

    THANKS.

    | Wed 13 May 2020 19:03:19 #31 |
  2. jpv1960

    jpv1960

    member
    Joined: May '20
    Posts: 18

    offline

    Just tried accessing ITV, Ch4, My5 on FVP-5000T. Get as far as login screen for ITV and Ch4 after a good wait, but no further and does not like to 'return' or exit either. My5 - nothing, just blank screen.

    BBC iPlayer works fine.

    Will be sending an email to Humax in the morning, not impressed.

    I have only recently bought this box and have encountered a number of issues. Having contacted Humax support a number of times, all they seem to send me is 'cut and paste' of standard spiel, normally instructions on how to 'reset' it back to factory settings.

    | Wed 13 May 2020 23:03:47 #32 |
  3. User has not uploaded an avatar

    Martin Liddle

    special member
    Joined: Feb '11
    Posts: 3,169

    online

    Marcelhilllside - 5 hours ago  » 
    I have re tuned using the default. No change to the quality of ITV Channel 4 etc.

    So have you tried the manual tune procedure?

    | Thu 14 May 2020 0:27:44 #33 |
  4. User has not uploaded an avatar

    Marcelhilllside

    junior member
    Joined: May '20
    Posts: 5

    offline

    Not yet. How will re tuning change the abysmal performance of the apps ITV Hub and All4?

    | Sat 16 May 2020 8:55:08 #34 |
  5. Trev

    Trev

    special member
    Joined: Apr '18
    Posts: 489

    offline

    It won't but you also said

    I have experienced very poor picture / sound quality on ITV and Channel 4.
    But it might help with that.
    Or are you using ITV/CH4 (Live TV) interchangeably with ITV hub and All4 (Catchup)

    | Sat 16 May 2020 9:11:55 #35 |
  6. User has not uploaded an avatar

    Martin Liddle

    special member
    Joined: Feb '11
    Posts: 3,169

    online

    Marcelhilllside - 1 hour ago  » 
    Not yet.

    Your choice; it is likely to fix the specific problem you mentioned.

    How will re tuning change the abysmal performance of the apps ITV Hub and All4?

    It won't and as this is a problem affecting all FVP owners there is very little you can do other than hassle Humax about it.

    | Sat 16 May 2020 10:47:46 #36 |
  7. User has not uploaded an avatar

    Marcelhilllside

    junior member
    Joined: May '20
    Posts: 5

    offline

    Well something seems to be happening! ITV and Channel 4 have stopped fragmenting and apart from the occasional freeze for a second or two is watchable again.

    It may be my imagination but the catch ups also seem a little less slow.

    | Sat 16 May 2020 22:52:09 #37 |
  8. User has not uploaded an avatar

    williamambrose

    member
    Joined: Nov '16
    Posts: 19

    offline

    I’m using the fvp4000t and have all the same problems mentioned. But recently YouTube is hanging on the login screen too. Seems like Humax build shitty machines and have bad tech teams to hash up all the problems they run in to. I’ve messaged Humax support. I’ll probably get the same crap response like everyone else on here. If anyone has had any luck with a fix other than throwing the box in the bin then share with us please.

    | Mon 8 Jun 2020 22:37:43 #38 |
  9. User has not uploaded an avatar

    Martin Liddle

    special member
    Joined: Feb '11
    Posts: 3,169

    online

    williamambrose - 1 hour ago  » 
    I’m using the fvp4000t and have all the same problems mentioned. But recently YouTube is hanging on the login screen too.

    For me things have improved quite a lot recently. ITV Hub now works OK although slower than iPlayer and All Four is now working but slower again than ITV Hub. In both cases the players were very, very slow to load the first time; I wonder if they are doing a silent software update when the player is first used after a software update for that player becomes available.

    | Tue 9 Jun 2020 0:17:28 #39 |
  10. User has not uploaded an avatar

    petem

    new member
    Joined: Jun '20
    Posts: 2

    offline

    Hwllo there,
    Bought a new FVR 5000T and apps either wouldn't load or just froze, only exceptions were iplayer and Netflix. Emailed and phoned Humax. Did all the usual reboot and update download. Humax says it's the fault of the app providers!
    Sent box back to Currys in the hope there was a fault. Even bought Rockspace wifi booster. No change.
    Any thoughts please?
    Petem

    | Sun 28 Jun 2020 10:12:57 #40 |

RSS feed for this topic

Reply »

You must log in to post.