My Humax Forum » Freeview SD » PVR 9150T, 9200T, 9300T

fried disk on pvr9000t ?

(23 posts)
  1. User has not uploaded an avatar

    dufusuk

    member
    Joined: Jun '19
    Posts: 12

    offline

    Could someone please point me in the right direction.

    I've got the 4 dashes on the left hand side of the PV9000t. Looked up the FAQ, downloaded, humaxrw front-end and the humaxrw command line tools for windows 7. Neither of which can see the disk, which is IDE and USB attached. the Windows tray usb icon(bottom rhs) is asking if I want to eject ST3160022ACE, which is the 80Gb original. The only other disk on the laptop is a 125GB SSD.

    Can anyone suggest anything, or is my disk fried ?

    thanks
    dufusuk

    Sun 16 Jun 2019 17:55:14 #1 |
  2. User has not uploaded an avatar

    Martin Liddle

    special member
    Joined: Feb '11
    Posts: 2,758

    online

    dufusuk - 1 hour ago  » 
    I've got the 4 dashes on the left hand side of the PV9000t. Looked up the FAQ, downloaded, humaxrw front-end and the humaxrw command line tools for windows 7.

    I am not very familiar with the humaxrw front end; what parameters are you inputting to it?

    Sun 16 Jun 2019 19:49:26 #2 |
  3. Luke

    Luke

    special member
    Joined: Apr '11
    Posts: 1,091

    offline

    The 9000t series models are: 9200T (which is an IDE), 9300T (SATA), 9150T (SATA) and 9400T (IDE). Their smallest drive was 160GB.
    Are you sure your PVR isn't a 8000T? The later PVR-800Ts came with an 80GB IDE drive. Unfortunately the 8000T is not compatible with humaxrw.

    Sun 16 Jun 2019 22:02:31 #3 |
  4. User has not uploaded an avatar

    Martin Liddle

    special member
    Joined: Feb '11
    Posts: 2,758

    online

    Luke - 10 hours ago  » 
    Are you sure your PVR isn't a 8000T? The later PVR-800Ts came with an 80GB IDE drive.

    Good spot Luke. The Seagate documents on the ST3160022ACE date from 2003/2004 which would fit with an 8000T.

    Mon 17 Jun 2019 8:20:05 #4 |
  5. User has not uploaded an avatar

    dufusuk

    member
    Joined: Jun '19
    Posts: 12

    offline

    dufusuk - 14 hours ago  » 
    Could someone please point me in the right direction.
    I've got the 4 dashes on the left hand side of the PV9000t. Looked up the FAQ, downloaded, humaxrw front-end and the humaxrw command line tools for windows 7. Neither of which can see the disk, which is IDE and USB attached. the Windows tray usb icon(bottom rhs) is asking if I want to eject ST3160022ACE, which is the 80Gb original. The only other disk on the laptop is a 125GB SSD.
    Can anyone suggest anything, or is my disk fried ?
    thanks
    dufusuk

    Thank you for responding

    I'm trying to use the instruction in this FAQ:
    https://myhumax.org/forum/topic/stuck-in-standbylocking-up-using-humaxcheck-to-recover-a-failing-file-system

    1. first step of trying a manual reset didn't work.

    2. Tried using 'humaxcheck' with 'humaxcheck :0' till 'humaxcheck :9', and it can't read the hdisk

    3. Read in the forum that the GUI front end for 'humaxrw' auto detects the humax hdisk if connected. So installed and ran it without any option and it didn't detect it.

    4. It should be on port 2, as 'Devices Properties' tells me it's attached to device id 2.

    any thoughts on what do I try next ?

    Mon 17 Jun 2019 8:23:58 #5 |
  6. User has not uploaded an avatar

    dufusuk

    member
    Joined: Jun '19
    Posts: 12

    offline

    Martin Liddle - 4 mins ago  » 

    Luke - 10 hours ago  » 
    Are you sure your PVR isn't a 8000T? The later PVR-800Ts came with an 80GB IDE drive.

    Good spot Luke. The Seagate documents on the ST3160022ACE date from 2003/2004 which would fit with an 8000T.

    Hi Luke, it was a typo... it is a PVR9000t, and is a 160GB Seagate, not the 80Gb 8000T, which I also have(it has replaced the 9000T, until I get the 9000T working again).

    Mon 17 Jun 2019 8:27:13 #6 |
  7. User has not uploaded an avatar

    Martin Liddle

    special member
    Joined: Feb '11
    Posts: 2,758

    online

    dufusuk - 42 mins ago  » 
    It should be on port 2, as 'Devices Properties' tells me it's attached to device id 2.
    any thoughts on what do I try next ?

    Everything you have tried sounds OK to me. You mentioned Windows 7 in a previous post; is that the version of Windows that you are using?

    Mon 17 Jun 2019 9:08:16 #7 |
  8. User has not uploaded an avatar

    dufusuk

    member
    Joined: Jun '19
    Posts: 12

    offline

    Martin Liddle - 11 mins ago  » 

    dufusuk - 42 mins ago  » 
    It should be on port 2, as 'Devices Properties' tells me it's attached to device id 2.
    any thoughts on what do I try next ?

    Everything you have tried sounds OK to me. You mentioned Windows 7 in a previous post; is that the version of Windows that you are using?

    Yes, it's a Windows 7 laptop, I'm using. Do the utilities work better on Linux ? I have a linux mint distro I can try, if so.

    Mon 17 Jun 2019 9:23:22 #8 |
  9. User has not uploaded an avatar

    Martin Liddle

    special member
    Joined: Feb '11
    Posts: 2,758

    online

    dufusuk - 35 mins ago  » 
    Yes, it's a Windows 7 laptop, I'm using. Do the utilities work better on Linux ? I have a linux mint distro I can try, if so.

    Do you get any error message from humaxcheck 2: ? Are you running the programs with Administrative privileges? I would say the Linux versions of the programs run equally well; note that the syntax for the drive is different in the Linux versions.

    Mon 17 Jun 2019 10:00:55 #9 |
  10. User has not uploaded an avatar

    dufusuk

    member
    Joined: Jun '19
    Posts: 12

    offline

    Do you get any error message from humaxcheck 2: ? Are you running the programs with Administrative privileges? I would say the Linux versions of the programs run equally well; note that the syntax for the drive is different in the Linux versions.

    I did run the gui 'humaxrw' as an admin, which didn't detect the drive. I didn't run 'cmd' as admin, so let me try that - thanks

    Mon 17 Jun 2019 10:11:44 #10 |

RSS feed for this topic

Reply »

You must log in to post.