My Humax Forum » Freeview HD » Aura UHD

FTP / DNLA Server not working

(53 posts)
  1. MarkPainter

    MarkPainter

    member
    Joined: Apr '22
    Posts: 21

    offline

    I have tried unplugging it and power recycling, as well as doing a hard reset and disk format.
    But made no difference.
    I emailed Humax support at the start of the week and and apparently my email has been passed on to the technicians colleague, but not heard back on that yet.

    | Fri 15 Apr 2022 9:56:40 #11 |
  2. User has not uploaded an avatar

    Martin Liddle

    special member
    Joined: Feb '11
    Posts: 4,010

    offline

    MarkPainter - 14 hours ago  » 
    These are my settings

    The only difference between your settings and my settings for Filezilla is that for encryption I have "Only use plain FTP (insecure)". For me it works first time, every time.

    | Fri 15 Apr 2022 11:23:08 #12 |
  3. MarkPainter

    MarkPainter

    member
    Joined: Apr '22
    Posts: 21

    offline

    Well. I have done some more experimenting. I have reset my entire network, and changed it from it's default 192.168.0.1 range to 192.168.1.1 in case that would help.
    I then when into the Humax, turned off the DNLA server, turned off the file share server, selected "Allow anonymous connections" and then turned the file share server back on.
    And it worked... First time with no issues.
    I was able to browse and download and see what everyone else can see on their Aura.
    I genuinely thought I had cracked it. Played around browsing and uploading and downloading and all seemed fine.
    Then put the Humax into standby mode, went out for an hour, and then came back and tried it again.
    Guess what? Back to being "ECONNREFUSED - Connection refused by server".
    "Error: Could not connect to server"
    I think this has beaten me. I can't think of anything else I can try.
    Very disappointing, especially when this is an expensive domestic device which should just work when you plug it in.
    I assumed that being a Humax it would be the best, but have I become very disheartened with this and probably won't bother Humax with my money again.

    | Fri 15 Apr 2022 14:47:07 #13 |
  4. Geoff_W

    Geoff_W

    senior member
    Joined: Jul '16
    Posts: 90

    offline

    Not sure if this will help, but I had the same problem trying to connect using Filezilla. In my case it turned out to be a wi-fi extender that did something strange with the ip address. I took all my devices off wi-fi and used Powerlines to connect to everything that needed an internet connection. It's worked perfectly ever since, and is much more stable when streaming (no more buffering).

    | Fri 15 Apr 2022 15:01:12 #14 |
  5. MarkPainter

    MarkPainter

    member
    Joined: Apr '22
    Posts: 21

    offline

    Hi Geoff
    Thanks for you input, sadly for me I am already using a wired network with a powerline adapter from my PC to the router.
    It doesn't work on Wifi from my laptop either.
    The frustrating thing is that I can watch the recordings perfectly every time using the port 8080 access.
    Was genuinely deflated after getting it working once for it not to work again after putting the Humax into standby and then waking it again.
    I have now tried setting it on a fixed IP, but it made no difference.
    What a waste of a bank holiday Friday this has been!

    | Fri 15 Apr 2022 17:08:46 #15 |
  6. MarkPainter

    MarkPainter

    member
    Joined: Apr '22
    Posts: 21

    offline

    Additional info:-
    I have done a port scan on the Aura and port 2323 isn't actually open.
    The only TCP ports open are :- 5050, 6466, 8008, 8009 and 8080
    I am guess that is why I can't connect - and yes I have tried to FTP into the above ports.

    | Sat 16 Apr 2022 9:51:51 #16 |
  7. User has not uploaded an avatar

    Manwe

    member
    Joined: Apr '22
    Posts: 11

    offline

    Using the FileZilla settings suggested by Mark and Martin I am getting a connect success rate of about 1 in 50. On the times I have had a connection I have uploaded files and during the uploading process had "connection lost" errors.
    I think Anonymous (14 April) might be on the right track, it is some form of caching problem on the Aura. I've never been able to reconnect after one of these errors.

    | Sat 16 Apr 2022 15:17:04 #17 |
  8. jpv1960

    jpv1960

    senior member
    Joined: May '20
    Posts: 72

    offline

    I have been using FileZilla for files transfers from Aura for many months now. Absolutely no problems, even for large transfers - over 100 files.

    My Mac, Virgin Router and aura are hard-wired.

    On the Aura, make sure under Settings --> 'Record & Share',
    File Share = ON
    Allow Anonymouse = off
    FTP user name = aura (unless you have changed it, default password = 0000, unless you have changed it).
    Make a note of the IP from the line below on your Aura:

    FTP Address:
    ftp://aura:<Pin Code>@192.168.0.24:2323/

    On your PC, download "AngryIP Scanner" from "https://angyip.org"
    (It is free software).
    Run the software and see if it can find your aura box.

    On your FileZilla:
    At the top where it says:
    Host: type the IP address of your Humax aura box
    Username: aura
    Password: 0000
    Port: 2323

    Click on the QuickConnect button.

    | Sun 17 Apr 2022 10:16:08 #18 |
  9. MarkPainter

    MarkPainter

    member
    Joined: Apr '22
    Posts: 21

    offline

    Hi JPV1960.
    Thanks for your input, and I am glad its working for you.
    As I said earlier in this thread, your suggestion is exactly what I doing.
    I have can access the recordings without any issues using the browser interface on port 8080.
    I had one successful attempt using FTP, but with no changes made to anything apart from putting the Aura into standby and then waking it up, it hasn't worked since.
    Doing a port scan on the Aura's 192.168.1.128 address it shows the port8080 open, but port 2323 is not shown as open.

    | Sun 17 Apr 2022 10:53:00 #19 |
  10. MarkPainter

    MarkPainter

    member
    Joined: Apr '22
    Posts: 21

    offline

    Trying again today - no change

    Attachments

    1. 20220417_110212.jpg (968.6 KB, 1 downloads) 2 mnths old
    2. Image3.jpg (54.5 KB, 1 downloads) 2 mnths old
    | Sun 17 Apr 2022 11:08:42 #20 |

RSS feed for this topic

Reply »

You must log in to post.