FVP-4000T update? « My Humax Forum

My Humax Forum » Freeview HD » FVP 4000T, FVP 5000T

FVP-4000T update?

(35 posts)
  1. User has not uploaded an avatar

    Advocas

    member
    Joined: Jan '16
    Posts: 26

    offline

    Just got back from holiday, my 4000T upgraded whilst I was away, it prompted to accept privacy which I did but now it's not working as it did, I can't browse to the recordings folder from my PC, this was a nightmare a few years ago when I first got the box but has been working without issue until now. I just get an error

    Check your box is connected to the network and you have agreed to the privacy policy terms and conditions agreeing will make full use of our services
    it's connected to the network, if I reboot it prompts to accept the privacy but only shows the heading not the message or the check boxes, same if I go into the settings menu and privacy settings, does anyone know how to get around this? or how do I downgrade the firmware to 1.03.39?

    Mon 27 Aug 2018 17:24:36 #21 |
  2. User has not uploaded an avatar

    redmic

    senior member
    Joined: Nov '16
    Posts: 66

    offline

    Barry - 2 weeks ago  » 
    Updates now via IP or USB only.
    I'm guessing it is a phased rollout as my FVP 4000T's do not find new software...more if and when I get info from Humax Towers.

    Tue 4 Sep 2018 14:08:28 #22 |
  3. User has not uploaded an avatar

    redmic

    senior member
    Joined: Nov '16
    Posts: 66

    offline

    I have just noticed this topic and checked my box and see it has been updated to 1.03.45
    i wonder if that is what is causing the slow response to the remote which I have been having over the past few days

    Tue 4 Sep 2018 14:11:46 #23 |
  4. User has not uploaded an avatar

    redmic

    senior member
    Joined: Nov '16
    Posts: 66

    offline

    redmic - 3 minutes ago  » 
    I have just noticed this topic and checked my box and see it has been updated to 1.03.45
    i wonder if that is what is causing the slow response to the remote which I have been having over the past few days

    just checked the Humax site and it still has 1.03.39 as the latest version?

    Tue 4 Sep 2018 14:15:54 #24 |
  5. User has not uploaded an avatar

    A1944

    senior member
    Joined: Dec '17
    Posts: 172

    offline

    It has just crossed my mind that I have not seen BBC4 recordings being falsely reported as broken recently, so maybe that is another undocumented improvement from the latest update.

    Tue 4 Sep 2018 22:03:40 #25 |
  6. User has not uploaded an avatar

    SSThing

    special member
    Joined: Nov '15
    Posts: 158

    offline

    A1944 - 8 hours ago  » 
    It has just crossed my mind that I have not seen BBC4 recordings being falsely reported as broken recently, so maybe that is another undocumented improvement from the latest update.

    Still broken for me.

    Wed 5 Sep 2018 6:33:53 #26 |
  7. User has not uploaded an avatar

    A1944

    senior member
    Joined: Dec '17
    Posts: 172

    offline

    SSThing - 32 minutes ago  » 

    A1944 - 8 hours ago  » 
    It has just crossed my mind that I have not seen BBC4 recordings being falsely reported as broken recently, so maybe that is another undocumented improvement from the latest update.

    Still broken for me.

    I have just checked in more detail and it appears to be that BBC4 recordings made by my 5000T prior to the update are still showing as broken, but those made since then are not.

    Wed 5 Sep 2018 7:09:10 #27 |
  8. User has not uploaded an avatar

    creekman

    junior member
    Joined: Feb '17
    Posts: 9

    offline

    My 4000T has updated to 1.03.45 and lost its Wi-Fi connection. I had to input the password again. Was this a consequence of the software update? There is nothing on the Humax site about this upgrade which has a build date of 2 August 2028.

    Thu 13 Sep 2018 7:31:56 #28 |
  9. User has not uploaded an avatar

    GaryCraig

    junior member
    Joined: Mar '18
    Posts: 6

    offline

    Recently updated my software to new version. Had hoped they had addressed the annoying bugs that still remain. Sadly not. I’m still regularly losing the catch up players in the on demand section. Still having to delete cookies to get them back. Why on earth can’t the Humax team sort this issue out? I’m starting to think they just want to annoy their customers. The box still crashes by the way.
    Gary
    Frustrated 4000T user

    Sun 23 Sep 2018 13:53:09 #29 |
  10. User has not uploaded an avatar

    Scorp7

    junior member
    Joined: Oct '17
    Posts: 6

    offline

    I spoke to Humax and they say the update UKTFAE 1.03.45 is an update for Privacy\Copyright and no bug fixes I'm afraid. This is probably why not published on their website.

    Wed 26 Sep 2018 11:30:28 #30 |

RSS feed for this topic

Reply »

You must log in to post.