My Humax Forum » Freeview HD » HDR 1800T, 2000T

Picture but no sound on Humax HDR 2000T

(16 posts)
  1. User has not uploaded an avatar

    Anoectangium

    member
    Joined: Aug '15
    Posts: 12

    offline

    Hello to Everyone
    Today I found that the Humax HDR 2000T Date of purchase 27 July 2015 developed this fault.
    All the programs that have been recorded have picture but no longer have any sound. I have tried all the usual checks all to no avail. Any help or guidance will be very much appreciated. My thanks in advance.

    Fri 23 Aug 2019 20:57:10 #1 |
  2. Trev

    Trev

    special member
    Joined: Apr '18
    Posts: 241

    offline

    What are the "usual checks"? Do they include a power cycle?
    Do you get sound from live TV via the 2000T i.e. is it just the recordings that have no sound?

    Sat 24 Aug 2019 8:08:28 #2 |
  3. User has not uploaded an avatar

    Martin Liddle

    special member
    Joined: Feb '11
    Posts: 2,758

    offline

    Anoectangium - 14 hours ago  » 
    Today I found that the Humax HDR 2000T Date of purchase 27 July 2015 developed this fault.
    All the programs that have been recorded have picture but no longer have any sound.

    What software version is the box running? There was an update issued at the beginning of last year to address this problem; see https://uk.humaxdigital.com/support/?product_id=794&curr_page=sw_release

    Sat 24 Aug 2019 11:29:47 #3 |
  4. User has not uploaded an avatar

    Anoectangium

    member
    Joined: Aug '15
    Posts: 12

    offline

    Thank you for your replies.
    The usual checks include cables seated correctly menus re read.
    There is no sound from either the live TV broadcast or through the Humax There is sound however that is broadcasted through live TV. After only ten days this problem has now surfaced. Previously all programmes would play with sound as normal, that is until now !!
    I have downloaded the update but I have been unable to extract the Zip file for Mac
    Thank you all once again for your replies.

    Sat 24 Aug 2019 23:29:44 #4 |
  5. User has not uploaded an avatar

    Martin Liddle

    special member
    Joined: Feb '11
    Posts: 2,758

    offline

    Anoectangium - 34 mins ago  » 
    I have downloaded the update but I have been unable to extract the Zip file for Mac

    What exactly have you done?

    Sun 25 Aug 2019 0:05:16 #5 |
  6. Luke

    Luke

    special member
    Joined: Apr '11
    Posts: 1,090

    offline

    Anoectangium - 11 hours ago  » 
    I have downloaded the update but I have been unable to extract the Zip file for Mac.

    The instructions on the download site are slightly incorrect as the downloaded file is not a ZIP file.

    Instead of
    "Download and extract the ZIP file, save the software and save on a USB Pen*"
    read
    "Download and save the downloaded software on a USB Pen*".

    Sun 25 Aug 2019 10:42:20 #6 |
  7. User has not uploaded an avatar

    batteryman

    senior member
    Joined: Feb '14
    Posts: 88

    offline

    I've had this problem and it seemed to be linked to the hdmi input not activating sound. I found that if I switch to another input on the tv then back to the input from the humax, the sound was then "activated". To be specific, my humax was on hdmi1; if I switched to hdmi2 then back to hdmi1 the sound was available.

    Tue 27 Aug 2019 23:01:55 #7 |
  8. User has not uploaded an avatar

    Anoectangium

    member
    Joined: Aug '15
    Posts: 12

    offline

    Thank you for the guidance I have downloaded update onto a flash drive and inserted into Humax. It appears with a folder I have then selected the folder. Unfortunately there doesn't appear to be any progress on the TV also no "Download successful" notification? I would appreciate guidance on how to successfully download update file.
    I will try the method regarding the switching of HDMI 1 to HDMI 2 and vice versa.

    Thu 5 Sep 2019 20:10:48 #8 |
  9. Luke

    Luke

    special member
    Joined: Apr '11
    Posts: 1,090

    offline

    Anoectangium - 2 hours ago  » 
    I have downloaded update onto a flash drive and inserted into Humax. It appears with a folder ...

    Did you follow the instructions concerning powering 'on' and immediately press (or continually tap) the channel down button on the front "V"?

    https://uk.humaxdigital.com/support/?product_id=794&curr_page=sw_release

    Thu 5 Sep 2019 22:42:17 #9 |
  10. aldaweb

    aldaweb

    administrator
    Joined: Feb '11
    Posts: 387

    offline

    Anoectangium - 17 hours ago  » 
    It appears with a folder I have then selected the folder.

    The software must be on the root directory of the USB Pen (i.e. not saved in a folder)

    Fri 6 Sep 2019 13:47:24 #10 |

RSS feed for this topic

Reply »

You must log in to post.