My Humax Forum » Freeview HD » Aura UHD

Jumps to previous program after pausing live tv

(37 posts)
  1. User has not uploaded an avatar

    phlppip

    special member
    Joined: Sep '16
    Posts: 104

    offline

    Manclad - 10 hours ago  » 
    Well, if anyone is interested.... Humax sent an exchange Aura box... and guess what. The replacement box has exactly the same problem !
    Makes me think is the remote (which was not exchanged) sending a wierd signal on a button press, otherwise goodness knows! Or it's software/firmware?!
    Humax dialog regarding the problem was brisk to the point of them providing an exchange unit, but they have now seemingly chosen not to respond to my emails !

    They do that same thing happened to me when I contacted them when the stock answer was not right they just ignored emails terrible customer service.

    | Fri 19 Nov 2021 8:46:05 #21 |
  2. Manclad

    Manclad

    member
    Joined: Mar '21
    Posts: 24

    offline

    phlppip - 1 day ago  » 

    Manclad - 10 hours ago  » 
    Well, if anyone is interested.... Humax sent an exchange Aura box... and guess what. The replacement box has exactly the same problem !
    Makes me think is the remote (which was not exchanged) sending a wierd signal on a button press, otherwise goodness knows! Or it's software/firmware?!
    Humax dialog regarding the problem was brisk to the point of them providing an exchange unit, but they have now seemingly chosen not to respond to my emails !

    They do that same thing happened to me when I contacted them when the stock answer was not right they just ignored emails terrible customer service.

    Humax support have contacted me (they must be reading these forms I think). Sadly, they again ask me to retune the Aura even though I did it twice on the original box and now they want me to do the same on the replacement unit !!!! But... I'll do as they ask although it seems (considering others here have had the same problem) it's a software/firmware problem, or maybe even a faulty remote??!!??

    | Sat 20 Nov 2021 19:46:19 #22 |
  3. User has not uploaded an avatar

    jlmj2009

    member
    Joined: Apr '21
    Posts: 44

    offline

    I could be wrong but to me this looks like a variation of this.(link below) but for live TV and not recorded.....

    https://myhumax.org/forum/topic/fast-forward-of-recordings/page/3#post-92759

    Humax said weeks ago their would be a firmware update to address it, but nothing in Beta. Annoying as hell, since I get this on every other recording I play back...

    | Sat 20 Nov 2021 22:00:31 #23 |
  4. Manclad

    Manclad

    member
    Joined: Mar '21
    Posts: 24

    offline

    jlmj2009 - 15 hours ago  » 
    I could be wrong but to me this looks like a variation of this.(link below) but for live TV and not recorded.....
    https://myhumax.org/forum/topic/fast-forward-of-recordings/page/3#post-92759
    Humax said weeks ago their would be a firmware update to address it, but nothing in Beta. Annoying as hell, since I get this on every other recording I play back...

    Certainly seems related but I've never experienced the symptoms described in the other topic.

    | Sun 21 Nov 2021 13:05:01 #24 |
  5. User has not uploaded an avatar

    james_uk

    special member
    Joined: Jun '13
    Posts: 138

    offline

    This happened again last night, i paused itv at the start of the 10pm news last night and when i come back i pressed play and it resumed partway through the Martin Lewis programme which was the 2 programmes previous (was about 1.5 hours earlier) so i had to fast forward to the very end to get back to where i wanted.
    It is really annoying that it does this.

    I tried to email humax before just to add another person to their list but i got an email straight back saying their mailbox is full
    I could try again later i guess.

    James

    | Fri 26 Nov 2021 7:47:34 #25 |
  6. User has not uploaded an avatar

    SSThing

    special member
    Joined: Nov '15
    Posts: 1,087

    online

    So it appears that it is going to the start of the buffer (which obviously can be a different length of time for each user depending on when a particular channel was selected).

    | Fri 26 Nov 2021 8:26:15 #26 |
  7. User has not uploaded an avatar

    jlmj2009

    member
    Joined: Apr '21
    Posts: 44

    offline

    SSThing - 2 hours ago  » 
    So it appears that it is going to the start of the buffer (which obviously can be a different length of time for each user depending on when a particular channel was selected).

    Thats exactly what I beleive too - It never starts the counter to track the postion of playback on Live TV.... Which is identical to the recording play back problem that I mentioend in this thread >> https://myhumax.org/forum/topic/fast-forward-of-recordings/page/3#post-92759

    | Fri 26 Nov 2021 10:28:28 #27 |
  8. User has not uploaded an avatar

    jlmj2009

    member
    Joined: Apr '21
    Posts: 44

    offline

    .... Deleted...

    | Fri 26 Nov 2021 12:02:03 #28 |
  9. Manclad

    Manclad

    member
    Joined: Mar '21
    Posts: 24

    offline

    james_uk - 4 hours ago  » 
    This happened again last night, i paused itv at the start of the 10pm news last night and when i come back i pressed play and it resumed partway through the Martin Lewis programme which was the 2 programmes previous (was about 1.5 hours earlier) so i had to fast forward to the very end to get back to where i wanted.
    It is really annoying that it does this.
    I tried to email humax before just to add another person to their list but i got an email straight back saying their mailbox is full
    I could try again later i guess.
    James

    It's a little bit worrying Humax are letting their email get full. Surely they have a business grade email server.

    Since I've retuned my replacement box, I've been trying to duplicate my original problem, and wierd thing is I haven't been able to get it to go wrong.... yet!

    Just a thought, thinking back (and I might just have brain fade), but I think I've only ever seen this problem on HD channels. But I'm now watching SD channels to try and replicate the problem, just to check my thinking. But also, on the other related(?) thread.....

    https://myhumax.org/forum/topic/fast-forward-of-recordings/page/3#post-92759

    ...... is this only on HD recordings, by any chance?

    | Fri 26 Nov 2021 12:50:03 #29 |
  10. User has not uploaded an avatar

    james_uk

    special member
    Joined: Jun '13
    Posts: 138

    offline

    Well i tried to resend my email again to Humax and still got back this mailbox full message:

    Delivery has failed to these recipients or groups:

    uksupport@humax-digital.co.uk (uksupport@humax-digital.co.uk)
    The recipient's mailbox is full and can't accept messages now. Please try resending your message later, or contact the recipient directly.

    The following organization rejected your message: MDX1.humaxdigital.com.

    | Sat 27 Nov 2021 12:22:23 #30 |

RSS feed for this topic

Reply »

You must log in to post.