My Humax Forum » My Humax.Org » Site Issues / Problems

Topic — Add New » Freshness
    Removal of certain links and posts (2 posts)
Started by: Admin in forum: Site Issues / Problems
5 years ago
4176 views
read latest by
Admin
Forum down Sunday 21st April for migration (47 posts)
Started by: super-admin with 10 posters in forum: Site Issues / Problems
1 week ago
852 views
read latest by
fedman1
RSS feeds (2 posts)
Started by: sont with 2 posters in forum: Site Issues / Problems
3 weeks ago
60 views
read latest by
prking
  Delete forum account (3 posts)
Started by: Anonymous with 3 posters in forum: Site Issues / Problems
1 month ago
234 views
read latest by
Admin
  Notify me of follow-up posts via email... (8 posts)
Started by: Barry with 2 posters in forum: Site Issues / Problems
3 months ago
1616 views
read latest by
Admin
Channels gone (6 posts)
Started by: Hammers with 2 posters in forum: Site Issues / Problems
3 months ago
171 views
read latest by
Hammers
Images in posts (1 posts)
Started by: A1944 in forum: Site Issues / Problems
3 months ago
102 views
read latest by
A1944
  Problems with myHUMAX site (2 posts)
Started by: danishpm with 2 posters in forum: Site Issues / Problems
4 months ago
150 views
read latest by
FenderBender
Apologies for Forum downtime (8 posts)
Started by: FenderBender with 6 posters in forum: Site Issues / Problems
6 months ago
210 views
read latest by
bmax
Laggy Website (9 posts)
Started by: Volkswagen with 6 posters in forum: Site Issues / Problems
8 months ago
458 views
read latest by
A1944
SSL expired warning. (10 posts)
Started by: Faust with 6 posters in forum: Site Issues / Problems
9 months ago
330 views
read latest by
Faust
Security issue with forum? (6 posts)
Started by: antuk with 3 posters in forum: Site Issues / Problems
10 months ago
238 views
read latest by
antuk
  Check email carefully when registering (5 posts)
Started by: Barry in forum: Site Issues / Problems
1 year ago
939 views
read latest by
Barry
Mark all read? (3 posts)
Started by: A1944 with 2 posters in forum: Site Issues / Problems
1 year ago
309 views
read latest by
gomezz
Freezing/Skipping recording (3 posts)
Started by: 2018Ackers with 2 posters in forum: Site Issues / Problems
1 year ago
287 views
read latest by
2018Ackers
  Registering with myhumax.org (1 posts)
Started by: Barry in forum: Site Issues / Problems
1 year ago
428 views
read latest by
Barry
MyHumax.Org Forum migration (5 posts)
Started by: super-admin in forum: Site Issues / Problems
1 year ago
637 views
read latest by
super-admin
Problems using forum with Chrome (12 posts)
Started by: Faust with 4 posters in forum: Site Issues / Problems
1 year ago
965 views
read latest by
REPASSAC
FVP4000T Picture Loss but sound remains (4 posts)
Started by: GSN with 3 posters in forum: Site Issues / Problems
2 years ago
690 views
read latest by
GSN
MyHumax Site Down for Maintenance! (2 posts)
Started by: super-admin in forum: Site Issues / Problems
3 years ago
707 views
read latest by
super-admin
On demand not working in Spain (4 posts)
Started by: lorca lad with 3 posters in forum: Site Issues / Problems
3 years ago
764 views
read latest by
REPASSAC

New Topic in this Forum

You must log in to post.